1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Forum maintenace today - site offline

Discussion in 'Site Feedback & Support' started by RaceDepartment, Nov 3, 2011.

  1. RaceDepartment

    RaceDepartment
    Administrator Staff

    The forums will be offline from 12:45 GMT to approximately 13:45 GMT today for a forum software upgrade.
    • vBulletin will be upgraded from version 4.1.5 to 4.1.7
    • Bugfixes and changelog will follow after the upgrade
    Sorry for the inconvenience
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Can you guys try a hard refresh please? ctrl f5
     
  3. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    As Bram said above, though I beleive its shift+F5 if your a chrome user.

    I'm unable to reproduce the issue here atm.
     
  4. I tryed hard refresh but I keep having the same problem as blinkyboy00.
     
  5. I delete cookies from RD, refresh F5 (Firefox 7.0.1), restart mx PC - same Problem
     
  6. I am having the same issue with opening the Official PS3 F1 2011 League, no problems with doing so at the XBOX 360 or PC League, but the PS3 league is not working, I keep being redirected to the main forum part.
     
  7. I also cannot get to the rFactor Subforum... very strange.
     
  8. Forum is crazy slow. Not sure if thats related to the upgrade. :)
     
  9. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    When we have migrated to a new server and setup everything correctly I am going on a month holiday. Getting grey hairs really!
     
  10. Hi Bram. Admin.
    The site was down for maintenance. But now the link to rFactor forums is bringing me back to the front page. I've tried other forums and they load fine. Can get to the rFactor forum by clicking on the last post but when I click on rFactor at the top of the page it takes me back to Forum page again.

    I'm using Firefox. Any ideas?

    Just used Explorer and had no issues getting into the rFactor forums. Still not with Firefox.
     
  11. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Most likely a caching issue in Firefox since the latest upgrade. Hard refresh should work or try to logout and login again please :)

    Hopefully these issues are gone very soon!
     
  12. I logged out. Left the site and been on other sites. Came back here, Logged in and it still want allow access to rFactor forums. It's only this forum. I can access rF2, iRacng, and other forums just not rFactor. What do you mean by Hard refresh?
     
  13. Cant go to ps3 league,everything els works fine and i use IE and logged out and nothing new,same,main forum page
     
  14. I am using firefox, and as Indrek I cannot access the PS3-League, it is a mess. I mean Indrek and myself, we are members of this league, we have to get access without being redirected to the main forum page. Please do something about that and keep us informed, that's the least you can do!
     
  15. I'm also having issues with getting into certain forum, as F1 2011 for example. By the way, I use Firefox.
     
  16. Dave Begley

    Dave Begley
    Premium Member

    press ctrl and F5 together. That will refresh the cache.
     
  17. Forum feels faster again atm. :)