1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Force Feedback suddenly gone

Discussion in 'rFactor' started by Juen-Jen Wang, May 18, 2012.

  1. Hey guys, I have a really big problem with my rFactor. So my past VV8S races went without a hitch and everything was going great. Without changing anything my wheel suddenly has no force feedback starting today. Is there any advice or help someone can give me to fix this?

    I tried my wheel with RBR and there's feedback in that so it's not a problem with my wheel but something with rFactor.
     
  2. Sometimes it just goes off and you press the "Reset FFB" key to get it back... If it doesn't work restart the game.

    Also, if you open the calibration menu in the profiler while in-game it will turn off the FFB in-game until you close the game and open it again.
     
  3. Thanks william I'll try that
     
  4. Sorry for the double post... but I've tried your suggestion and it still doesnt work. I've shut down an restarted my rFactor and my computer, unplugged my wheel and replugged it back in and nothing.

    So far no matter what I do, rFactor just doesnt have FFB anymore (I've also reinstalled my drivers.)

    EDIT: Ok I have a second rF install and FFB works on that one... :( I've updated my drivers as well but that didnt help. I know it's not a problem with my wheel since RBR and the second rF install works... I just cant figure out how to get the VV8S install working
     
  5. why nnot install the ffb from ur second rf install into the vv8s one? see if that works if not well it would probaly to do with the plugin in itself