• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFB is gone

Discussion in 'rFactor' started by panande, Jan 31, 2015.

  1. panande

    panande

    Messages:
    239
    Ratings:
    +105
    Hi,

    so I decided to reinstall rFactor and now I have a big problem. The FFB just disappears when I go into the game. Ive set it to Wheel and 100% but nothing happens.

    Any suggestions? :(
     
  2. jimortality

    jimortality
    Premium

    Messages:
    3,431
    Ratings:
    +906
    Uninstall it and play something else :)
     
  3. Nox

    Nox
    Premium

    Messages:
    6,679
    Ratings:
    +2,322
    Try assigning a key for "Reset FFB".
    Or try reinstalling it again.
    Or try using the realfeelplugin which you can find on rfactor central and I think nogrip.
    Or if you have a logitech wheel I read that some versions of rFactor had an issue with force feedback where it wouldn't play at all until you changed the force effects strength inside the game.

    Got that from a Google search, hope it helps.If not, sorry, I don't know what else to suggest :)
     
    • Agree Agree x 1
  4. panande

    panande

    Messages:
    239
    Ratings:
    +105
    I already reinstalled it, I already tried RealFeel and the FFB Reset button never worked for me :D
    And I now switched from a Logitech to a Fanatec wheel ^^

    But thanks for your help!

    EDIT: I just noticed, that in the first run everything works fine. But as soon as I hit escape and go back out its gone.
     
    Last edited: Feb 1, 2015
  5. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,029
    Ratings:
    +1,885
    @Lorin Miller

    is it while playing default cars or is it while playing a mod ?
     
  6. panande

    panande

    Messages:
    239
    Ratings:
    +105
  7. Stan

    Stan

    Messages:
    270
    Ratings:
    +175
    but the ffb is working in other sims?
    You tried to set the force to -100?
    Which fanatec wheel you have?
     
  8. Denis Betty

    Denis Betty
    Donut Den - Retarded HistorX Club Racer Staff Premium

    Messages:
    2,028
    Ratings:
    +981
    In game, go to options> controls> asign, check if Toggle HW Plugins is asigned to a button. i always asign it to nothing as this can cause FFB to dissappear if activated. Or just try try asigned button whilst on track.
     
  9. Allan Ramsbottom

    Allan Ramsbottom
    Super Senior HistorX Club Driver.. Premium

    Messages:
    1,142
    Ratings:
    +660
    i have a fanatec wheel, sometimes you get no ffb,then it all comes at once, someone told me fanatec are hit an miss wiv sum racing sims..
     
  10. werst59

    werst59

    Messages:
    11
    Ratings:
    +1
    Lorin Miller... Was this problem ever resolved? If it was, how was it resolved?
    Thank You for any knowledgeable response.