• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

F_CLASSIC.HDV mismatch

Discussion in 'Stock Car Extreme' started by Jason Holden-Jones, Jul 31, 2012.

  1. Jason Holden-Jones

    Jason Holden-Jones

    Messages:
    54
    Ratings:
    +17
    Hi,

    whenever I want to join an online race or even offline race I get a error: F_CLASSIC.HDV mismatch error and it goes on to tell me I will be kicked from the race.

    How do I fix this?
     
  2. Dave Begley

    Dave Begley
    dave1968uk Premium

    Messages:
    1,127
    Ratings:
    +561
    were you selecting the formula classic car or formula reiza?
     
  3. Jason Holden-Jones

    Jason Holden-Jones

    Messages:
    54
    Ratings:
    +17
    Formula classic I am sure
     
  4. Dave Begley

    Dave Begley
    dave1968uk Premium

    Messages:
    1,127
    Ratings:
    +561
    did you have any custom skins?

    do they work offline?
     
  5. Jason Holden-Jones

    Jason Holden-Jones

    Messages:
    54
    Ratings:
    +17
    hi, no I dont have any custom skins. Besides the Formula Classic mod, its a fresh install.

    I tried all the different cars and tracks amd I get the same error every time.

    H E L P!
     
  6. Jason Holden-Jones

    Jason Holden-Jones

    Messages:
    54
    Ratings:
    +17
    okay, well it seems i have got the other cars to work by deleting the Formula classic folder in the Vehicles folder, but obviously no more Formula Classic cars.
     
  7. Renato Simioni

    Renato Simioni
    Reiza Studios

    Messages:
    1,566
    Ratings:
    +3,605
    This sounds really odd, the mismatch occurs even in a non-F-Classic race?

    Have you tried a fresh install?
     
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,376
    Ratings:
    +993
    Sounds like you installed the old F-Classic mod or something. A fresh install is probably the easiest way to fix it.
     
  9. Jason Holden-Jones

    Jason Holden-Jones

    Messages:
    54
    Ratings:
    +17
    thanks guys, I will try to do a full re-install this weekend.