• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

F1 2013 - Unwanted Steering Assistance

Discussion in 'F1 2013 - The Game' started by Dan Hawkins, Oct 5, 2013.

  1. Dan Hawkins

    Dan Hawkins

    Messages:
    2,032
    Ratings:
    +830
    [​IMG]

    Hi Folks!

    I have found an issue where F1 2013 automatically provides Steering assistance. I couldn't work out why I was putting in the same amount of steering angle in 7th gear corners at 280kph as I was in hairpins at 40kph

    Then after some quick research I discovered something that wheel users must do (not sure if its selected by default. Mine wasn't). In the controller options, MAKE SURE you select 'Override input device type' to be 'Steering Wheel'.

    It has changed the game for me. Loving it now. Totally different game...

    Let me know if this solves your issues..


    [​IMG]

    [​IMG]
    If you need any help please feel free to ask away!
    If you see a post which is offensive or bullying, please hit the 'Report' button at the bottom of any post.



    Cheers,

    The
    F1 Team
    Click Here To Contact Us
     
    Last edited by a moderator: Oct 6, 2013
    • Like Like x 3
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    Yeah, this was a recommended setting for F1 2012 also.

    If you don't do this, the steering is biased for controller use, with their limited fidelity, rather than steering wheels.
     
    • Like Like x 1
  3. Johan Lindahl

    Johan Lindahl

    Messages:
    52
    Ratings:
    +3
    This is excellent, thank you.
     
  4. blanes

    blanes

    Messages:
    231
    Ratings:
    +75
    Yeah it makes a huge difference, I did it right away as I assumed there must be a bug in the controller setup because the wheel felt so heavy and lifeless until this option is enabled.

    Good find and all wheel users need to know about it !
     
  5. Giancarlo Pigati

    Giancarlo Pigati

    Messages:
    522
    Ratings:
    +389
    If you had already done this and are still experiencing wheel issues where you get that unwanted steering assistance... Make sure your vsync is on. That fixed things for me :)
     
  6. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    The vsync thing is really for those sudden random left and right kicks you get with the G27.

    As you say, if you are having G27 problems, then it is certainly worth trying it out :)
     
  7. Giancarlo Pigati

    Giancarlo Pigati

    Messages:
    522
    Ratings:
    +389
    Well, I got those random left and right kicks you speak off. But more often than not what happened was that my wheel steered in the direction of the corner, like a magnet. So... it fits really well with your description of the 'unwanted steering assistance'.

    I figured I'd mention it in case someone wondered here based on the thread title :)
     
  8. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    That's all right .... I wasn't criticising you :)
     
  9. rainbowten

    rainbowten

    Messages:
    19
    Ratings:
    +8
    Still not getting the top speed...
     
  10. jay__ynwa

    jay__ynwa

    Messages:
    17
    Ratings:
    +0
    Where is the controller option to do this
     
  11. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    • Like Like x 1
  12. DeMa90

    DeMa90

    Messages:
    2
    Ratings:
    +0
    I have got the same problem that my wheel steeres in the direction of the corner but I am playing on Xbox 360. Can anyone help with this problem?
     
  13. Dan Hawkins

    Dan Hawkins

    Messages:
    2,032
    Ratings:
    +830
    Have you tried the above?
     
  14. DeMa90

    DeMa90

    Messages:
    2
    Ratings:
    +0
    The option 'Override input device type' is not existing on xbox 360
     
  15. Ghoster

    Ghoster

    Messages:
    25
    Ratings:
    +5
    Dan - OMG!!! That was it!!! I thought I was going nuts! My friend with an older Logitech Momo Force didn't have the problem I was having with my G27. Now it's working great! Thx
     
  16. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    I thought that @Dan Hawkins was on the Eggbox 360?
     
  17. blanes

    blanes

    Messages:
    231
    Ratings:
    +75
    Sorry if this is off topic ... but I get sudden left kicks in my steering FFB when going through curves at Suzuka ( Fanatec Porsche Wheel Turbo S ).

    It is really annoying and I have tinkered with the FFB effects file and settings but it persists. I have the steering override enabled in options.

    Anyone else have this problem ?
     
  18. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,243
    Ratings:
    +2,061
    Have you tried turning on Vsync and seeing if it makes any difference?
     
  19. Daveo

    Daveo

    Messages:
    46
    Ratings:
    +14
    For the PC users, if you customize the actionmap for your wheel to your liking you don't have to change the override from default. Problem happens when you customize your buttons in the game set up and don't do the suggested fix from Dan.
     
  20. blanes

    blanes

    Messages:
    231
    Ratings:
    +75
    yeah I have vsync on from within the game ... do you mean turn on vsync from the nvidia panel ? and daveo I have a custom made actionmap file for my Fanatec PWTS but I still turn on steering wheel overide else it doesn't feel as responsive.