• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

error loading material SKY

Discussion in 'Stock Car Extreme' started by lancia82, Feb 22, 2015.

  1. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    Hi I'm getting this error whenever I try to start a race , I've got a few mods , I've just deleted and reinstalled and all mods still there and also the error, can any one please help? Thanks
     
  2. Nox

    Nox
    Premium

    Messages:
    6,682
    Ratings:
    +2,323
    Download this, extract it. Inside should be your missing textures.
     
  3. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    do i just extract it to the gse folder as i would do a mod?
     
  4. Davy Vandevenne

    Davy Vandevenne
    Executive Producer Video Content Staff Premium

    Messages:
    2,008
    Ratings:
    +1,378
    Yes, indeed:)
     
  5. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    thank you guys for your fast gret help, dont suppose u may have seen a lambourgini mod knocking about
     
  6. Nox

    Nox
    Premium

    Messages:
    6,682
    Ratings:
    +2,323
    There is a lambo in the GT3 mod
    Mod: Download; Install instructions here.
     
  7. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    thanks knox
     
  8. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    i followed instructions however i dont have sound when i start a race
     
  9. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    yea none of my cars have sound for some reason
     
  10. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    i pasted the blancpain sound fix file over to the gse folder tried it and no car sounds then i moved it directly to the sounds folder and still no sounds
     
  11. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    and now it says gse is v 1.0 wereas before it was 1.25
     
  12. Nox

    Nox
    Premium

    Messages:
    6,682
    Ratings:
    +2,323
    I suggest you run a clean install and start again.
     
  13. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    what ive done is a file sync through steam, ive lost the new interface but kept all gt cars and i now have sound,
     
  14. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    is there more than 1 monaco track on hrere do u know as i used one other day and it looked awful, thanks again
     
  15. Nox

    Nox
    Premium

    Messages:
    6,682
    Ratings:
    +2,323
    I don't know; look through our downloads section. If not, Google is your friend.
     
  16. lancia82

    lancia82

    Messages:
    37
    Ratings:
    +1
    nice one