1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

DynHUD Problem

Discussion in 'Automobilista' started by Ross Garland, Dec 30, 2016.

  1. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,192
    Ratings:
    +1,900
    Hi guys.

    I made my own simplistic overlay using the supplied editor and it worked fine the first time I tried it. I went back to tweak a single setting (map rotation), but when I fired up the game again none of the widgets showed up on screen. I tried the supplied overlays and they worked, but mine would not.

    I tried editing my overlay and totally rebuilding it, but no joy. In frustration I finally gave up and selected one of the supplied overlays... but they now wont show up either! DynHUD has just stopped functioning altogether. I haven't messed with any files or settings other than my own overlay.ini which is in it's own folder, so I don't know why it's suddenly broken.

    Anyone got any ideas as to what's going on? Cheers guys.
     
  2. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,192
    Ratings:
    +1,900
    DynHUD finally started working after I reinstalled the game for other reasons. I guess a file got removed or corrupted somewhere along the lines.

    I also got my own HUD working again. It was due to a bad setting on my part. I'd set the map zoom far too low (not knowing what values I should use) and it caused the whole HUD to bug out, fail to work in-game, and even bugged in the editor.

    Anyway, all sorted now so I'm a happy chappy. :)
     
    • Like Like x 1