1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disappearing profiles.

Discussion in 'Bob's Track Builder' started by Radshark, Aug 27, 2009.

  1. Hi,

    I just downloaded a demo copy of EVO and have been messing around with it. Great s/w :)!

    Unfortunately I'm having some difficulty with GTR2 now. I've been using it for years without a hitch and my recent difficulties are correlated with when I downloaded and installed the demo and are progressing.

    At first I noticed with I connected on-line my name appeared as "copy of <my normal race name>". I thought it was strange didn't think too much about it.

    I played left and continued to play with EVO for a bit. When I connected a second time a player name appeared that I haven't used in a very long time. When I went to profiles my normal profile disappeared entirely.

    Now I concerned.

    I tried to find my plr file - gone. I tried to connect again and the username and password normally saved on my computer also disappeared.

    Finally after the last attempt to play GTR2 I've been prompted for a new profile name.

    I've scanned my computer - no viruses.

    Has anyone else had a similar problem and resolved it?

  2. Are you using Vista?

    I had a similar problem with rfactor.
    I found my profile in My documents folder somewhere.
    Not sure why or how but it just resolved itself.
  3. im running xp. i guessed my password and it seems to be working again.

    i reinstalled gtr2 and all upgrades to be sure.

    i then needed to reinstall my momo software as the pedals stopped functioning. odd.

    i think some darn gremlins attacked my computer.