1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Dashmeterpro install problem...

Discussion in 'rFactor 2' started by PaulH, Dec 31, 2014.

  1. PaulH

    PaulH
    Premium Member

    Having trouble getting this to work with RF2, just purchased it today, but just cant seem to get it running.
    I have dashmeter for iRacing & R3E and they work fine, so its got to be something silly I'm not doing?
    I downloaded the 64bit version and extracted the whole folder to "rFactor2\Bin64\Plugins\"
    I enter my tablet ip address in the ini, run the test exe, it connects fine.
    I then load RF2 go to race, click drive, the little plugin icon starts in the corner, but nothing seems to register on the tablet :unsure:
    I'm assuming I have 64bit RF2 as I have the latest build installed, should I try the 32bit version?
    Any ideas?
     
  2. William Wester

    William Wester
    Premium Member

    I have DashMeter Pro for AC/pCARS, R3E/GTR, and GSCE/rFactor. It works great with all but rFactor but I thought that was because I only have the demo version of rFactor 2. I think I will break down and purchase rFactor 2 today (not sure why, I have enough I enjoy but what the hell), will let you know if I have any luck.
     
  3. Joao Fernandes

    Joao Fernandes
    Premium Member

    I followed the installation instructions and have no problems with the 64bit version of the plugin in the 64bit RF2.
    Make sure in the RF2 launcher the Force 32bit option is unchecked.
     
  4. PaulH

    PaulH
    Premium Member

    Dwm 2014-12-31 15-59-49-55.jpg
    Is this the right location Joao?
    32bit unchecked
     
  5. Joao Fernandes

    Joao Fernandes
    Premium Member

    The location is the right one but you have to take the files from the Dashmeter folder and put them in the plugins folder. Like this:
    [​IMG]
     
    • Winner Winner x 2
  6. PaulH

    PaulH
    Premium Member

    @Joao Fernandes You are a legend!!! :notworthy::notworthy::notworthy: Thank you so much!! Works perfect now :thumbsup::thumbsup::thumbsup:
     
    • Like Like x 1
  7. Could you help me? I just bought dashmeterpro for gsce but i couldn't get it to work. Installed each zip(rf/rf1/rf2) file from the website to plugins folder in gsce but nothing works. Communication between pc and tablet is ok. The one I have for ac/pcars is without problems. I'm totally lost.
     
  8. Sergio Junior

    Sergio Junior
    Premium Member

    Same problem Here, Any sugestion?
     
  9. Joao Fernandes

    Joao Fernandes
    Premium Member

  10. William Wester

    William Wester
    Premium Member

    Hmm, this is an rFactor 2 thread but as for GSCE and DMP, it is a very straight-forward install, same method for both GSCE and rFactor/rFactor 2 - copying the appropriate "dll" to the appropriate "Plugins" folder. Keep in mind that there are 32 and 64 bit versions of DMP for fFactor2, don't use the x64 version for GSCE. You just need to copy the preferences.ini and DashMeterPlugin_xXX.dll to your rFactor 2 /Bin64/Plugins or /Bin32/Plugins folder depending on the version of rFactor you are running, with GSCE there is only on Plugins folder.
    upload_2015-5-1_19-48-39.png
    upload_2015-5-1_19-43-52.png
     
    Last edited: May 2, 2015
  11. Sergio Junior

    Sergio Junior
    Premium Member

    I solved the problem, how? I started Assetto came back out and ready, became operational in stock car as well. I can not understand what happened, but now works.
     
  12. I have the same problem to.
    In GSC its work Perfect.