1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Dashmeter not working

Discussion in 'rFactor 2' started by Icarus2007, Jan 17, 2016.

  1. I have downloaded "DashMeterPlugin_v1_24_rf2_x64.zip" and put the contents in "C:\Program Files (x86)\rFactor2\Bin64\Plugins", but the plugin does not show in the in-game menu.. I have set the "preferences.ini" to the i.p. of my tablet. I have installed C++ 2010 and 2013, and made sure it's the rfactor 2 version on my tablet, but it still doesn't work. When I run the test I get the "DashMeterCom communication OK" on my tablet, but I can't see the plugin in rfactor options. What have I missed?

    My PCARS/AC version works fine and this version used to work the last time I tried it about 2 years ago.
     
    Last edited: Jan 18, 2016
  2. Dave R

    Dave R
    Premium Member

    Did you put the preferences in the folder as well?
     
  3. I put it all in there, is that wrong?
     
  4. Sharjeel

    Sharjeel
    Being 2nd is to be the 1st of the ones who lose. Premium Member

    Same issue with me. I have been sweating over it for 2 days now. If I force 32 bit option in rfactor launcher, I am able to see DashmeterPlugin.dll (I have put respective dll files along with correct preferences in both Bin32 and Bin64) under Custom Hardware Plugins in the rfactor menu but when I run the game in normal 64 bit mode, I dont see DashmeterPlugin_x64.dll in the menu. I have tried everything now but to no avail.
     
  5. Matt Horst

    Matt Horst
    Premium Member

    There are two download files for dashmeter pro available one for 64bit and one for 32bit. Download 64bit version,put all the files in Bin64/plugins folder only and make sure you set your device's ip in the preferences.It works for me.

    http://sensadigit.com/installation/dashmeterpro-for-rf2

    Make sure to download 64 bit version if you use 64 bit installation of rf2.
     
  6. Sharjeel

    Sharjeel
    Being 2nd is to be the 1st of the ones who lose. Premium Member

    @Matt Horst I have been using Dashmeter Pro for a year now and like I mentioned, I know that i have to use 64 bit dll which goes inside Bin64/plugins, but I cant' see the DashmeterPlugin_x64.dll in the rfactor2 menu, and obviously if it doesnt show up there, it can't work. On the other hand I also put 32 bit dll along with preferences.ini inside Bin32/Plugins folder and forced rfactor to 32 bit mode, in which cae I can see DashmeterPlugin.dll in the menu.. So, it's just the 64 bit version which is not working (showing up in Custom Harware Plugins in rfactor menu). I re-installed rfactor, downloaded all the 32 bit and 64 bit C++ distributables but nothing.

    To add further, it worked fine on my laptop.