1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crashing issue

Discussion in 'rFactor' started by deadly55, Jan 10, 2011.

  1. I've updated to the latest version, latest drivers. done a reinstall etc. rFactor crashes as soon as i got to load a track.
    edit: I'm running windows 7 64 bit, 4 gigs of ram, a p55 based motherboard and a 5870.
  2. it is a downloaded map??
    if tats the case, you probably have not put the folder in proper directory..
    coz if it doesn't follow the structure.. the game will crash..
  3. haven't even installed anything custom yet.
  4. run the game as Administrator or turn your UAC off..
  5. I turn uac off soon as i reinstall windows 7. Even with it off i ran as admin and no luck.
    It's installed to: G:\Steam\steamapps\common\rFactor\
  6. where exactly does the game crash?? as soon as you start or during some other process??
  7. As soon as i hit launch when i chose a track, it just crashes to the desktop. googling has people who have similar issues but so far no fix.
  8. i suggest you try download a map from rfactorcentral.. place it in game folder exactly as the extracted file..
    i have had this issue, but it was due to UAC and administrator right.. and sometimes if the file structures of the maps are not right, the game just crashes..
  9. why would it install all of the tracks wrong? installing a Track didn't help either.
  10. Is it just me being a twit but when did they start doing Rfactor on steam? just thinking that might be what is doing it. have you got the disk and if so try doing a normal install of Rfactor on the c: drive see if that helps
  11. I installed it there myself as i keep all of my games in there.
  12. See that might be what it is mate you should try making an install just as the rfactor game and see if it still does it
  13. no go, still dies.
  14. have you tried running it in xp mode?
  15. still a no go.
  16. Just been having a look around the net and found this that some said got there's working.

    Try to switch off the AERO in Windows 7.

    See if that helps at all.
  17. Also look at your rfactor config and have a look at your direct x setting some people are saying there's issetting it self to 7 when it is ment to be 9.
  18. I can't actually find the DirectX listing in my ini.
  19. Its not in the .ini mate. Its in your main Rfactor folder it has a logo of a spanner on it :)
  20. yeah it's already at dx9, i was hoping i could ini force it, as i've had to do that with some games before. going to windows 7 basic theme doesn't work either.