1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Classic F2 @ Monaco - Sunday 3 June 2012

Discussion in 'rFactor 2 Racing Club & Leagues' started by Marco Bijl, May 13, 2012.

  1. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)


    Event Details
    Car: Classic Formula Series
    Track: Monaco
    Club Racing MOD: No additional MOD needed.
    Weather: Dry

    Time Schedule
    19:00 GMT Practice
    19:30 GMT Qualification
    19:40 GMT Warm-up
    19:45 GMT Race (18 laps)

    Server password: click here
    Racing rules: click here

    • Chatting of any kind during Qualifying and the Race is strictly prohibited in the chat. There is no need to say sorry/thanks/pitting/leaving pits/etc. Anything that needs to be said can wait until after the session.
    • If you feel you were wronged in any way during an event and wish to report the incident, simply send the event organiser a private message. Please include a description of the incident along with a video. If you are unable to create a video, please include details such as who was involved and where the incident happened with a timestamp. Do not post reports/accusations in the thread itself - negativity and anger gets us nowhere.
    • We encourage all our drivers to use Teamspeak 3, download here. Talking directly to your fellow drivers increases the fun and the ability to share information in an easy friendly way. It will improve your driving skills dramatically, Log in here
    • Please take into account that rFactor 2 is still in beta stage and that technical problems might occur. If you spot a bug please post a (constructive) report in the dedicated bug thread.
    Sign-up list:
    1. Peter Nickells
    2. Claes Axelsson
    3. Daniel Lovett
    4. Steve Cutajar
    5. Driver
    6. Driver
    7. Driver
    8. Driver
    9. Driver
    10. Driver
    11. Driver
    12. Driver
    13. Driver
    14. Driver
    15. Driver
    16. Driver
    17. Driver
    18. Driver
    19. Driver
    20. Driver
    21. Driver
    22. Driver
    23. Driver
    24. Driver
    25. Driver
  2. Super Koala

    Super Koala
    @ Simberia @Simberia

  3. Hmmm. Monaco, F2, no mirrors. Fun cubed. I'm not real sure about my Sunday schedule though. Thanks for the skin and directions, Peter.

    Edit: Seems I got it wrong, tho. I don't see your skin in the car selection "menu." My Player\Settings folder had no sub folder called Historic Open Wheel; so I put your folder with that name and the included .dds file inside the Settings folder.
  4. Super Koala

    Super Koala
    @ Simberia @Simberia

    Yes the folders have to be created. Same for all the cars I think. I expect we'll be able to put them in a custom skin folder when ISI get around to it.
  5. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Turn on the virtual mirrors, they do still work I believe.

    Though I am not sure you can also use them in cockpit view.
  6. Super Koala

    Super Koala
    @ Simberia @Simberia

    They do work in the cockpit view (am I the only one who uses cockpit view?) But they don't look very nice. I just use the overhead mirror though I will be glad when the mirrors are corrected
  7. So now I'm having trouble running the Classic F1s. First, when I tried to join the RD server I was able to put in the pw, but the car selection screen was black and caused a CTD.

    Next, offline, when choosing Classic F1 on the far left, the car selection screen was black, except for the 3 buttons: Accept, Showroom, Cancel. Any key press caused a CTD.

    Then, choosing All Cars and Tracks, the car selection screen had transparent areas that shouldn't have been. I was able to select a car, including among the choices all the old RD skins for F3, though I couldn't see Peter's. When I then joined the offline race at Monaco, the transparencies continued. I was able to start on track but soon got the CTD.

    Any ideas besides trash it all and re-install? :) TIA
  8. Super Koala

    Super Koala
    @ Simberia @Simberia

    I've had no troubles with F1. I've even put a skin in for it in case we get a race. I would re-install because I wouldn't know how to solve this and it would probably be quicker for me to re-install than to chase the problem
  9. Super Koala

    Super Koala
    @ Simberia @Simberia

    It has just occurred to me, Have you just updated to build 85? There is good advice on the main thread
  10. Yup, went to 85; and everything was working well for a while, or so I thought. Thanks, Peter.
  11. Super Koala

    Super Koala
    @ Simberia @Simberia

    Other thing I just noticed is that add on skins don't appear in the car selection menu. You select the car number you have ALTed and press tune and go to the showroom. you then should be able to select the skin using the dialogue box on the right. Mine says SparkF2_23. You then click to the right arrow and it should change to the ALT skin. It looks at the moment we can have one ALT skin per default skin but I don't know for sure. There is a bug which gives the driver a coloured helmet based on the ALT skin you've chosen. In some cars this shows as the skinned template on the windscreen. That is for ISI to fix I think. You may already know all this but I thought I'd mention it just in case:)

    I assume they appear on the server
  12. Thanks for more complete info, Peter. I definitely need it. :)

    Now my problems seem to be compounding.

    In my Packages folder I have HistoricOpenWheels.rfcmp and ISI1045-v10-1960sWorldClassRacing.rfmod. However when I click Manage Mods in the Launcher, I don't see the WorldClassRacing mod. When I go to the Options menu and uncheck Show Mods Only, I see the HistoricOpenWheels listed and installed as a Vehicle type.

    When I click Single Player from the Launcher, I can choose All Cars and Tracks; but World Class Racing is not a choice; it's not in the "menu." From All Cars and Tracks I can chose only the F2 cars; the F1 and F3 aren't in the "menu." I can then chose and drive on any track I have installed. I tried uninstalling and removing ISI1045-v10-1960sWorldClassRacing.rfmod, downloading a new copy, and reinstalling it. Still acts the same.
  13. Super Koala

    Super Koala
    @ Simberia @Simberia

    I dont have historicopenwheels.rfcmp in my packages folder, I'll have a look for it
  14. Super Koala

    Super Koala
    @ Simberia @Simberia

    Did you do this
    1.... delete entire b69
    2...install b85
    3...install all ISI mods{F35, 60's, Megane, GTWE v1}
    4...install v1.1 F35
    6...install v1.2 F35
    then ISI formula masters
    All in the packages folder

    Then in Mod Manager, update those marked with an asterisk in the !st column. i.e. right click and select update
  15. Super Koala

    Super Koala
    @ Simberia @Simberia

    Great, see you on the track :)
  16. I tried what you describe above without success. Here's the complete folder path to your file:
    C:\Documents and Settings\Administrator\My Documents\rFactor2\UserData\player\Settings\HistoricOpenWheelers\Peter Nickells\SPARKF2_23ALT.dds
    Did I get that right? Thanks again. Planning to see you on track soon.
  17. Super Koala

    Super Koala
    @ Simberia @Simberia

    Dont need the Peter Nickells File, dds is put in HistoricOpenWheels. Wheelers was not meant to be in the file path, sorry

  18. OK. So it looks like this now:

    \My Documents\rFactor2\UserData\player\Settings\HistoricOpenWheels\SPARKF2_23ALT.dds

    Offline it works as advertised. :thumbsup: I didn't try it online; the RD server is set to accept only F3 cars at this time, not F2.
    • Like Like x 1
  19. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Server is up and running :)