1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cascavel vanished into the game menu !

Discussion in 'Stock Car Extreme' started by sinarca, Dec 6, 2012.

  1. I don't know what I have done...
    Reinstalling the update file don't work.
    The track is phisically present at its place.
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    What is the location of the track in your folder?
     

  3. C:\GSC2012
     
  4. Sorry
    C\GSC2012\GameData\Location\Cascavel
     
  5. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Just so I know I have the events lined up correctly.

    You had Casavel installed in previous version of GSC, all working fine
    Then you installed the update, and after that the track is missing?
    To fix it, you reinstalled the update, but that did not help

    Am I missing a step here?
    If not, try to reinstall the track. Might be that some file has gone missing.

    I assume its a typo in your post, but it should be:
    C\GSC2012\GameData\LocationS\Cascavel
     
  6. If I wel remember, in the first release of CSC2012 (Full GSC2012 v1.20 Installer),
    there wasn't Cascavel track.
    So, after the download of the update V1.2 (digital version), I had
    Cascavel. And it' worked fine !

    But now after a few weeks, the track is no more visible in the game menu',
    and yes, the directory is LocationS.

    For me it' a mistery....
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Did you buy the game online or a dvd retail copy? Both have different patches
     
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Post a screenshot of your track list in game please.
     
    • Like Like x 1
  9. Nightmare.

    Deleted the game cleaning the registry, too.
    Reinstalled the game purchased on line (digital version)
    with these files:
    Full GSC2012 v1.20 Installer:
    http://docs.xtremerpm.org/Sims/GameStockCar/Digital/GSC2012_V120_Digital_Setup.exe
    http://docs.xtremerpm.org/Sims/GameStockCar/Digital/GSC2012_V120_Digital_Setup-1.bin
    http://docs.xtremerpm.org/Sims/GameStockCar/Digital/GSC2012_V120_Digital_Setup-2.bin

    Until now, all ok, the game work.

    Installed the update (with Cascavel) :
    http://docs.xtremerpm.org/Sims/GameStockCar/Digital/gsc2012_v120_update_Digital.exe

    The game don't start anymore !
    (Cascavel file is present in the correct location:
    C\GSC2012\GameData\Locations\Cascavel)
    Overwriting the file GSC.exe of the update with the original (Full GSC2012 v1.20 Installer)
    The game works again indicating V1.2, but Cascavel don't appear in the traack menu list !!!

    This for me is a case of "Informagic" and not Informatic...;-) :-(
     
  10. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    You have downloaded the updated installer files (v1.20), and then try to install an update to the same version? Thats a bit strange to me.

    When you have installed the fill installer (1.2), did you look for casavel then?
     
  11. Marian Zelenka

    Marian Zelenka
    The downforce is strong with this one. Premium Member

    The 1.2 update was for the 1.1 version. I installed it that way.
     
  12. In full install there wasn't Cascavel, but only after installing 1.2 update
     
  13. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Well, I think Reiza has to answer this, but it seems you are trying to install an update, for an already installed version.
    Try downloading the 1.1 installer, install that, and then install the update. That should do the trick (at least it worked for me and Marian).
    Alex Sawczuk,
    Can the above be the problem? Does the 1.2 full installer include cascavel?
     
  14. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    It should do, I've notified someone who can look into this though.
     
    • Like Like x 1
  15. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Thanks Alex. I have little time the coming days, otherwise I would have checked it myself. Thansk for helping out.
     
  16. I downloaded and used the full 1.2 installer and it has cascavel in it, just double checked and it loaded fine for the stock v8s.
     
  17. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    You should not be installing the 1.2 patch over 1.2 full that's for sure. (Although it shouldn't make any difference as it should just make the files identical.)
     
    • Like Like x 1
  18. Solved !
    Thanks to all of you for the support.

    I have used these files to reinstall:

    1) GSC2012_Digital_Setup.exe
    GSC2012_Digital_Setup-1.bin
    GSC2012_Digital_Setup-2.bin
    2) GSC2012_V110_Update_Digital.exe
    3) GSC2012_V120_Update_Digital.exe

    Just in this sequence.

    Finally Cascavel is come back ! ;-)
     
    • Like Like x 1