• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Can't load RBR my track with new PLUGIN

Discussion in 'Bob's Track Builder' started by Barbje_Keller, May 6, 2009.

  1. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    Hy all, I have a problem with loading my track with new RX plugin...
    I'm working with version BTB 0.7.0.4 and new plugin. In old RX plugin I have yelow screen, :pig: but track is loaded. With new - RBR cresh :(
    I try it with two diferent platform (ATI, gForce) results is the same... :frusty:


    [​IMG]
    By antanas_j at 2009-05-06

    After this screen RBR down...
     
  2. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Rather than trying to figure this out using my magical powers, could you perhaps upload the track?
     
  3. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
  4. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Before I download, is this the BTB track or the exported one? If exported, were you using BTB 0.7.?
     
  5. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    this is file folder from C:\Program Files\BobsTrackBuilder\My Projects..
    Version - 7.04. If you want I can put my RBR track..
     
  6. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
  7. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    My system: Win XP SP3, Intel Core2 4300@ 1.80, 3 GB RAM , Video Ge Force 9600 GT 512mb, DirecX 9c
     
  8. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    I mean this section ...

    5. Try and narrow down the problem. For example, if it is an export-to-game error, trying saving your project as another copy, then removing sections (objects/sobjects) until the project does begin to work. If it's a bug/crash, try to replicate it on a new venue in the smallest number of steps.
     
  9. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    but when I work at last week, with oldest version, - all was perfect :(
    I do not any big changes, only work with add new easy form terain

    In my projeckt all is ok, not problem to save RBR format, but, when I want play my track in RBR - RBR cresh...
     
  10. Kerante

    Kerante

    Messages:
    13
    Ratings:
    +0
    ive narrowed it down to terrain, open terrain editor and go all the way down and then up one page you should have about 21 left1 terrains in a row, then check hide unselected and click on each individualy you will see that theres some of terrain on the same spot over each other, just delete the overlapping terrain and it should work.
     
  11. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    Yes I found that problem is with terrain... But, I delete very more in quantity of them. Now i searching in which palce is problem...
     
  12. Barbje_Keller

    Barbje_Keller

    Messages:
    455
    Ratings:
    +34
    Senks for all ;) , I found where it is, its my mistake. I don't know, how, but in one place, 5, 6 :O terrain going on top of each other...