1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get my screen in the right proportions?

Discussion in 'Richard Burns Rally' started by Appie Kuipers, Oct 19, 2011.

  1. Arggggggggg, Dear Guy's, after reinstalling updates 1..........7, and the latest 8, I can't get my screen working in 1680-1050!
    I made these settings in INI, but still no luck. Some help would be very appriciated, Thanks very much..............appie.
  2. Warren Dawes

    Warren Dawes
    Premium Member

    A few things to check:

    1. In the Richard Burns Rally.ini

    XRes = 1680
    YRes = 1050

    2. In the FixUp.ini (Plugins Folder)


    3. In RSCenter (under File\Settings\Full Screen RBR 3D Ratio)

    Select 16/10
  3. Ah that did the trick, forgot about fixAspectRatio=1. Thanks for your quick respons, Great.............Appie.
  4. Hmm, mine are default:



    for rFactor, I have chosen 1366x768. Can I set it on 1 too?

    I noticed that the laptop screen didn't seem to use the whole space to display the game.
  5. Warren Dawes

    Warren Dawes
    Premium Member

    Not sure, but I suspect it might if that is a native screen resolution for your monitor.

    Give it a go and try it. Just change the settings in RBR.ini first to your resolution.
    You may need to check the other settings I mentioned earlier. If it doesn't work, just go back to your current resolution, or even try others.
  6. Well, as it's a laptop, I can't change the screen that easily, and it's resolution is 1366x768 IIRC. Maybe that's why I also have to "fix the aspect ratio", as the line says.
  7. You have a 16:9 monitor. Set 1366x768 in the RichardBurnsRally.ini file, and set the FixAspectRatio to 1.
  8. Thanks Senad, done:)

    I'll have to test that before the next rally.
  9. I did what you recommended, but now, I can't see things in lower part like the gear I am in or messages about damage:frown:

    Something I can do about that?
  10. I'd like to use the screen proportions, but I'd also like to see the actual gear I am in, aswell as the warning signs.
  11. Fullscreen = true

    From the RBR.ini. Actually, it should display the screen correct, but it didn't:confused:
  12. Basically since you're using 1366x768 RBR thinks it should use ui settings for 1280x1024. There's an easy fix for that.
    Open misc.rbz in your root RBR folder with winrar or something similar and depending on whether you're using mini or full dash
    extract either minidash_1280.ini or digidash_1280.ini into the misc folder. After that open it in any text editor and play a bit with the 2 Hud position numbers to bring it back on screen. Can't really give you exact numbers since i don't use that resolution but that should help.
  13. Thanks for the tip, let's hope I don't screw upxD:)
  14. Thanks for this, this was usefull for eyefinity aswell :D
  15. Daniel Monteiro

    Daniel Monteiro
    Premium Member

    Gave it a try and managed to get it in position. It seems a bit distorted, maybe due to conflicting resolutions, but does the job. Thank you for this hint!
  16. After the file has been extracted and modified what do you do with the file? Doesn't seem to change anything and its bugging me!