1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant change FFB strength and wheel weight settings.

Discussion in 'F1 2013 - The Game' started by Royraiden, Aug 31, 2014.

  1. As the title says , for some reason I cant scroll down to these options when I enter the FFB section of the game.The weird thing is that they were working fine until I installed Fanaleds, which to be honest I dont know how to make it work with the game and it actually erased my wheel mappings for some reason when I tried to run it with the game.I guess Ill have to unistall Fanaleds to see if thats it but if any of you know any other thing that could be causing this, please let me know.
     
  2. Just uninstalled Fanaleds and still, same problem as I imagined. Is there a way to edit an XML file so I could dial in the numbers from there?
     
  3. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    I don't know about Fanaleds, but assuming PC Steam install, and as long as you have not got other mods installed, then I would verify the game on Steam. This will ensure that you have a standard, fully patched game as your base. Any broken, edited, or missing files will be automatically downloaded

    Verifying will remove all other mods

    Info on how to verify your files is in this post below, if you don't already know.

    http://www.racedepartment.com/threa...ntrollers-recommendations.73877/#post-1510267
     
  4. The game is unmodded, I just installed it 2 or 3 days ago, I also have that option enabled.Im gonna try the verifying option now.Thanks.
     
  5. No luck :(
     
  6. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Ok lets' try an old trick which forces the game to re-read the default controller .xml file.

    1/ Disconnect the wheel and boot using the keyboard. Just use the enter key all the way until you are into the main menu. You can go into the settings menu and make sure that the keyboard is set as the controller.

    2/ Now keep pressing ESC until you have exited the game.

    3/ Reconnect your wheel

    4/ Boot the game using the keyboard again all the way to the menu

    5/ Go into your controller settings menu, and select your wheel. This should force the game re-read the .xml file for the wheel. (after this the settings in that .xml file are stored within your profile, and the file isn't re-read again)

    6/ Hopefully you are now good to go .........

    I used to edit the my controllers xml file to remap my keys, without doing the re-maps in the game. After editing I had to do the above so that the edits were recognised i.e the file was read
     
  7. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    As I am about to disappear for the night (bed) ......

    If that doesn't work, the only thing I can think of to try out, is to start the game as a new player, creating a new profile. (You can have multiple player names/profiles).

    So when you get to the part when booting, where you choose your player to load, just create a new player. Then see if the wheel settings work for this new player.

    If it does then use this new name, or delete your old player profile, and re-create that profile again. The options to do that are all in that same place when booting the game.

    Good luck :)
     
  8. I got it. I just checked "override input device" and selected wheel.Thanks a lot for the help.
     
  9. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    That's good, thanks for letting us know, it may help someone else later. :)

    Funny, that setting is important when using a wheel (sensitivity), but I must admit that I didn't know that it also disables the FFB adjustment settings.