• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

btb okay, rfactor building invisible?

Discussion in 'Bob's Track Builder' started by banger, Feb 25, 2014.

  1. banger

    banger

    Messages:
    661
    Ratings:
    +32
    okay I built my avon bridge, picture in xpacks thread, I've added it a temp xpacks. and all seems okay in btb,3dsimed3.n

    problem arise in rfactor. thou. the building is completely invisible, except the shadows.and some internal walls shadows. btbavon.jpg rFactor 2014-02-25 18-52-58-36.jpg
     
  2. banger

    banger

    Messages:
    661
    Ratings:
    +32
    played about with the emissive, and wahlaaa bridge now back??? .... that was very emissive of me .... :D
     
  3. banger

    banger

    Messages:
    661
    Ratings:
    +32
    hmm,. is there a problem with emissive settings in btb. building gone back to invisible again, unless I changed the emissive in xpack.repeatly
     
  4. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Hi banger, please email me the XPack and I'll take a look.
     
  5. banger

    banger

    Messages:
    661
    Ratings:
    +32
    Done brendon

    I having an experiment at the moment on skup8,skup2014 to see if it is the new version of Dae/skp 6 conversion saving process.has I been told it a newer version of dae/skp file been saved.
     
    Last edited: Mar 19, 2014