• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tracks AIDA GRAND PRIX 1994 For AMS 2016-06-18

track, AMS,

  1. Marco Guerra submitted a new resource:

    AIDA GRAND PRIX 1994 For AMS - track, AMS,

    Read more about this resource...
     
    • Like Like x 1
    • Love Love x 1
  2. Ah great an other convertion rom GP4 -_-
     
  3. tanks
     
  4. I can't get it to work. All other track mods work fine, but this one "hangs" on the track map and stays there. Escape makes me leave the game.
    Any ideas ?
     
  5. Stingraymx

    Stingraymx
    Premium

    I can't make it work either !
     
  6. Dann Murillo

    Dann Murillo
    Premium

    Let's see here guys. It looks like the track loads fine. Pay attention to the archive. He has added an extra folder in this archive that is not needed to extract. Double click "Aida Grand Prix for AMS" and then extract the "Gamedata" folder to your main AMS directory.
     
  7. Stingraymx

    Stingraymx
    Premium

    cheers Dann...working now. Brainfade i think as i am sure i did the same as before....obviously not !!
     
    • Like Like x 1
  8. Nope, does not work for me (that is BTW the way I installed it the first time). Tried it again today.
    It is there in the track list (in game), but I can't get past the loading screen. I see the map, track description etc... but it does not start to load, the small red block stays where it is.
    In the locations map it shows as F1SR > 1994 > 02_Pacific and there I get all the Aida files.
    I also tried to copy the 02_Pacific (without the F1SR and 1994) to locations, but that did not help either.
     
  9. Dann Murillo

    Dann Murillo
    Premium

    Well the track does work so perhaps you are missing something here.

    Yeah the "F1SR" folder is what should be in your Locations folder. The scn needs that structure
    SearchPath=.
    SearchPath=F1SR\1994\02_Pacific
    SearchPath=ReizaCommon

    The only MAS files the track needs beside what are included are
    MASFile=CloudsDefault.MAS
    MASFile=SkyNorth.MAS
    You should certainly have these 2 files.

    Perhaps navigate here and delete all files in the folder:
    UserData\LOG\HAT

    You could also verify your game files. Perhaps something is corrupted?
     
  10. I got also 03 San Marino in there, which works fine.
    I did a Steam file integrity check. NO issues and all works fine (besides the Aida track)

    Both MASFile=CloudsDefault.MAS and MASFile=SkyNorth.MAS were not present.
    I copied them into the 02 Pacific folder.
    Still not working.

    Can't find UserData\LOG\HAT though.
    The only UserData is the one with the Controller file and the controller preset loads txt.
    Thanks for helping.
     
  11. I guess I am, but I have no clue.
    To leave the loading screen I had to hit ESC several times, but I saw a glance of a window.
    ALT-TAB reveiled it:

    gMotor2 error
    Error loading global material BKA


    Ring a bell ? :unsure:
     
  12. Dann Murillo

    Dann Murillo
    Premium

    Yes that makes some sense but I dont understand why it loads for everyone else. That particular file is missing in the Aida1994map.MAS file. Perhaps the author @Marco Guerra can add it in an update. I will send you some files in a PM that should make the track at least load for now.