1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AI Cutting Problem?

Discussion in 'rFactor' started by Juen-Jen Wang, Feb 25, 2011.

  1. Hey guys, I have a problem with the rFactor AI at the moment. They are cutting too much to the point where they hit the walls straight on.

    I've noticed some mods dont have this problem with the AI and some do. How do I fix this if a mod has a problem with the AI cutting too much? Can I just replace the AI files from the other mod into the mod with the AI problems?

    Any help and advice would be great
  2. It sounds to me like the ideal racing line in the tracks you've chosen were made for cars thinner than the ones you're racing. What are the cars and tracks in question?
  3. You should see some of the humans cutting in rFactor! :p.

    Ai are usually quite rubbish in all sims,dont waste your time with them,come rFactor club racing.
  4. Ok (dont flame) the AIs for the WTCC Extreme mod (I have both rFactor and all the Race games, you can check my Steam) are absolutely fantastic.

    I downloaded the EOAA GT mod and for that mod the AI cuts way too much.

    The two tracks I've been having problems with is Thermolito and the FVR Sydney. If you can help me with this I'd greatly appreciate it.

    @ Gary yeah I know... but for my purposes at the moment I need very good AIs :p
  5. Which version of the FVR Sydney track are you using? There was some issues with the WIP 1 version, but the WIP2 version has better AI tracking (well that was the plan anyway ;-) )
  6. It works perfectly with a different mod tho :/

    Also I was using WIP 2
  7. Cool. The AI lines on the track were done using the FVR V8 Supercars, but I dont see how this would affect the EOAAGT mod. Maybe a session of track learning might do wonders ;-)