1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Adjusting screen resolution

Discussion in 'Richard Burns Rally' started by Tim Ling, Sep 19, 2011.

  1. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium

    Messages:
    2,977
    Ratings:
    +999
    I've just got RBR and d/l RallyeSim, and I love it. But I'm having trouble setting my screen rez. I've had a quick search of the forums, and found info on the FixUp.ini/dll, and I think thats now set up correctly. But every time I try to start RBR I get an error message telling me that a compatible D3D device cannot be found. If I run at 1280x1024 it runs fine.

    I'm running Win7 Pro with admin rights with an ATI 6770 gfx card.

    Here's the info from fixup.ini and rbr.ini

    Fixup.ini:
    [Settings]
    fullscreenWindow=1
    fixAspectRatio=1
    fixVSync=1
    vSyncActive=1

    RBR.ini:
    [Settings]
    Depth = 32
    ForceFeedback = true
    Fullscreen = false
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderCarShadow = true
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = true
    UseSoftwareAudio = false
    UseTripleScreenBuffers = true
    WaitRetrace = true
    XRes =1650
    YRes =1080

    I'm doing something wrong, what is it?

    EDIT: DOH! Just noticed the title :rolleyes:
     
  2. Hubba

    Hubba

    Messages:
    44
    Ratings:
    +0
    I use ATI 5970. here are my settings if it helps.

    RichardBurnsRally configuration settings (ini.)

    Depth = 32
    ForceFeedback = true
    Fullscreen = true
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = true
    WaitRetrace = true
    XRes = 1920
    YRes =1200

    just type in what resolution you want. so if you have a 1920 x 1080 monitor then just type in 1080 where i have 1200 and save file

    also I am using up to date ATI display driver 11.8
     
  3. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
    Tim, you have a typo in your Resolution Settings - See my correct numbers in blue . That is the problem. :tongue:

    Also, here are my FixUp.ini Settings:

    [Settings]
    fullscreenWindow=0
    fixAspectRatio=1
    fixVSync=0
    vSyncActive=0

    I don't use VSynch and usually use Windowed Mode.
     
  4. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium

    Messages:
    2,977
    Ratings:
    +999
    lol, not the first time I've made that error *slaps head*

    Cheers guys :)