1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Adblock detected warning

Discussion in 'Site Feedback & Support' started by Jebus, Nov 10, 2013.

  1. I keep getting adblock detected note in GSC and Ftruck mod section release threads, but for example in Race07 and rFacto2 sections nothing. I don't have any adblockers installed on my laptop.
    Removing browsing history and cookies does nothing. Any ideas?
     
  2. Tom

    Tom
    Staff Emeritus Staff

    Which browser are you using? Which OS? Which other addons do you have?
     
  3. @Tom Endres

    Opera 12.11, Win 7 64bit, no addons installed to Opera and Antivir as a virus scanner.

    I realized this started to happen after I reinstalled my HTPC and installed the latest Opera with Adblock Plus addon, after couple of first visits to RD I deactivated it for this site. But now when I use my laptop with no adblock plus or similar installed, ever, it still gives me a warning adblocker detected.
     
  4. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I have a clean installation of Opera and i am not able to reproduce it. Must be something you have running in your browser.
     
  5. I've used this install of win7 for maybe 2 years now without such problem. Only after I visited at RD with my other PC this started to happen. Nothing else but windows updates have been installed on this laptop for months. So makes me wonder what it could be. It's almost like RD thinks that I'm still using my HTPC which have latest Opera, which is crap imo, and adblock plus installed. But haven't used it for days now.
     
  6. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Sure it isn't some kind of anti-ad block ad (for some reason?) I got it as well on another forum some days ago. Never used adblock, never will.
     
  7. Not an ad, I'm sure of it.

    I have IE, Chrome and Opera on this laptop and only Opera is acting like this. And strange thing is that it seems to happen only on those sections of RD that I visited with Opera + Adblock Plus on my HTPC (Ftruck and GSC forums) every other section works just fine.
     
  8. Last edited: Nov 12, 2013
  9. Stereo

    Stereo
    Premium Member

    Had this happen unexpectedly in Assetto Corsa's downloads forum. Am also using Opera 12.
    Right click and choose 'block content' and up at the top pops 'details...'. Click it to get a list of blocked addresses. This is a built-in Opera feature to block ads, if you access it this way it will only list stuff on the current page.
    On most threads on RD this is empty, but in those ones it has this blocked:
    http://s0.2mdn.net/3764506/*
    Am unsure what ad this is but my habit is to block annoying (as making noise) ads so it may be one of those. I guess it got back into the rotation so now the forum's noticing that it doesn't load.
     
    Last edited: Nov 12, 2013
  10. .
     
    Last edited: Nov 13, 2013
  11. This is getting bloody annoying. I can't even write to my own skin release discussion because of the warning.
     
  12. After installing Opera 12.16, and no ablockers, to my HTPC this problem has disappeared. RD at laptop works fine too. Strange but I take it.
     
  13. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Although Opera has some really nice features I still find Google Chrome the nicest browser to use on RD with Firefox being a good second.

    Don't like this preloading of content that Opera does. Makes the site look really slow while you are waiting for a page to render fully.
     
  14. I was about to ask the same question! I have no AdBlock installed in Firefox and I disabled the adblocker in IE11, but I constantly get the overlay: AdBlock detected ... which is really making this side more and more useless for me ... HOW CAN I USE THIS SIDE AGAIN? DOES ANYONE KNOW? Also deleting the cookies doesn't change anything here ...
     
  15. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Maybe you have installed a blocker without knowing it? We have tested the site with all four popular browsers and works fine.

    Detected does what it says on the tin: blocks blockers.

    You could try downloading a fresh browser and try again?
     
  16. Honestly: Way too much trouble for a modding-page ...
    As soon as money gets involved, things get silly. ...
    I am off until this side becomes fun again ...
     
    • Agree Agree x 2
  17. Tom

    Tom
    Staff Emeritus Staff

    Yeah because it's fun for us to pay for traffic out of pocket, let alone all the time spent on the page, because people adblock everything everywhere...
     
  18. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    How some people think our office must look like

    [​IMG]

    How it really looks

    [​IMG]
     
    • Like Like x 2
    • Haha Haha x 1
  19. Just try to get into some discussion forum written me a check (Adblock Detected!

    This part of the website Requires you to unblock your AdBlocker as Advertisements and donations are our only source of income to pay for our growing server bills.

    Thanks for your understanding. )
    at the center of the window that allows me only to return to the previous page
     
  20. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Just disable your adblock and all is fine