1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC AC RC issue: Fanatec CSR stopped working

Discussion in 'Assetto Corsa' started by chris boshears, Oct 29, 2014.

  1. since the recent update from steam my wheel does not work properly with the game anymore its a Fanatec CSR its like the dead zone is huge for example to turn out of the pits in monza in the Ferrari i have to turn the wheel 360 degrees just to miss the wall its unusable anyone else having this problem i have uninstalled and re installed still nothing. its not a wheel or firmware problem since it still works perfectly in iracing and rfactor 2. i can not play the game anymore it was working this last weekend then steam did a update/patch and its unusable.
  2. Are you using the same settings in-game and fanatec driver as before? double check.
  3. yes i am the only thing i changed in game was the gain which should not effect the wheel i am still set to 900 degrees. if i uninstall the game and completely delete the steam folder is there anything else i can delete to make sure its a full reinstall i have tried about 5 times now.
  4. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Have you tried running the in-game Wizard to re-detect the wheel and reset it to standard?
  5. Yes, assetto folder from my documents. If you don't want to delete, rename the folder and the game will create a new one with new settings. Then test the wheel with a complete fresh install.
  6. yes i have tried the wizard i am going to delete the folder tonight and try again. Will update tomorrow its strange just overnight it went from great to where its not usable now.