1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aaaah rFactor fails

Discussion in 'rFactor' started by Bram, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Just installed FSone 1 to 3 version on my pc and now rfactor wont start up anymore

    installed all the packs in rfactor root..

    help what did i do wrong now!
     
  2. Omg !! what did you do ?
    dont extract direct to Rfactor folder
    Extract first at another place and copy the files to the same named map.
    It should work then.
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    i unzipped both three files and then ran the install program.. it asked for my rFactormap and i installed all of it in /:rFactor

    Pretty shitty because now i can reinstall it AGAIN :(

    How do i save the code from rFactor.. running out of licenses already :)
     
  4. Backup this file C:\Documents and Settings\All Users\Application Data\Trymedia\licenses and restore after install.;)

    But first try to uninstall Fsone, i have a uninstall in start/programs/Fsone2006
    Could just throw away the Fsone folder in game dir and try start the game again
     
  5. You can uninstall and install rFactor over and over again without using a new license ;)

    Only when you format or got new hardware you need a new one, but then also only if you didn't backup the trymedia folder :)
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    reinstalled, updated and everything is fixed.. F1 here i come :)
     
  7. Omg !! clear the track !!!:D
     
Thread Status:
Not open for further replies.