1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

A different kind of loading screen issue...

Discussion in 'Assetto Corsa' started by tdk812, Feb 18, 2017.

  1. tdk812

    tdk812

    Messages:
    20
    Ratings:
    +6
    I did a search of these boards and also the Steam community, seems I'm the only one with this issue.

    So I'm doing a quick race, 30 laps at the Red Bull Ring (short) in the 488 GT3, after a couple of laps the sim jumps to the black loading screen with the AC logo and "Loading..." text, I can still hear my car revving and eventually crashing out as I obviously cannot see where I am going.

    I attempted to capture footage of this to better explain the issue, except my capture program, Bandicam, does not capture the loading screen, it stays with the game, and shows me so wonderfully and elegantly spinning and winding up in the kitty litter.

    Has anyone else experienced this? Or knows of a way around it? I am about to make sure all my GeForce drivers are up to date. Settings in AC appear to have not changed, not by me anyway.
     
  2. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,234
    Ratings:
    +1,921
    Never heard of this one before. The loading screen is part of the launcher, which is separate from engine used when actually driving. (It's not a fullscreen program, which is why Bandicam won't capture it.) It seems that for some reason, the launcher is stealing focus from the engine as if you were ALT-Tabbing. Why it would do that, I don't know. Have you tried ALT-Tabbing before you start driving and minimising the launcher?
     
    • Like Like x 1
  3. tdk812

    tdk812

    Messages:
    20
    Ratings:
    +6
    Hmmmm... ok, no I haven't tried minimising the launcher before racing but I will now to see if it pops up again.

    Thanks very much Ross, your help is very much appreciated. I will give it a go and report back.
     
  4. tdk812

    tdk812

    Messages:
    20
    Ratings:
    +6
    Not sure if alt-tabbing to minimise the launcher helped, but I also updated GeForce Experience as well as the latest GPU drivers and the issue seems to have disappeared.

    Thanks again Ross.
     
    • Like Like x 1
  5. Gevatter

    Gevatter

    Messages:
    158
    Ratings:
    +53
    Nevermind ^^