• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

A couple of questions

Discussion in 'Bob's Track Builder' started by ThreeDays, Apr 27, 2009.

  1. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
    I don't know whether I should make one thread for each question: if so, please tell me. I just think that the answers are probably so simple (even if I don't know what they are!) that they don't deserve a thread each.

    1 - Ever since I downloaded v.0.6 I haven't been able to export the tracks to RFactor because I get a SKY error. It says it can't find the SKY.MAS file (I think it's .MAS, I'm not so sure now :confused2:).

    2 - I can't use SObjects or new objects such as lights for my pre-v.0.6 projects, but I can use them in new tracks.

    Any thoughts?
     
  2. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    You need to copy the new Default XPack to your existing projects for the new objects to show up there.
     
  3. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
    OK, I did it and it worked, thanks :dance::dance:

    As for the SKY file, it is now solved as well. It was a problem of having the folders in the right place in GameData/Locations. Now, on to fixing the bumps on the track....