1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2010 and 2011 just refuses to run

Discussion in 'F1 2011 - The Game' started by Griffin247, Sep 29, 2011.

  1. Ok so both F1 2010 and 2011 will not start or fire up at all on steam. i have followed every thread i can find on this and still no luck. i get varous error messages ranging from open al thingy to gfwl error messages.

    ive tried very surgestion, installed reinstalled moved this that and the other reinstalled gfwl etc openal the lot and still no joy.

    do i wait for a patch or wait for a clever monkey to solve?
  2. Is there any error message?
  3. I had the same problem but I didn't have the steam version. I had to reinstall 2011 and update gfwl and then it worked.
  4. Go to Windows Update and see if there is a GFWL update or go to the GFWL website and download the latest client.
  5. OS? GFX card? etc etc not enough info my friend?
  6. Main problem happening these days is caused because of GFWL, delete the folder or something like and let it install for itself again when installing F1 2011. My friend did this and it worked fine.
  7. Annoying thing happen to me sometimes launching the 2011 game, in that it doesnt launch. I then have to go to Task Man and kill the process otherwise I get the 'its already running' error when I try again.
    Try my luck again and most times it will start on a second or third attempt but there simply is no rhyme or reason why it wont fire up immediately.
    This happens whether im launching direct from Steam or via RadeonPro. Not really a biggie and I wasnt going to start a thread about it, but thought I would jump on this thread and mention it.
  8. ive done all of that as i said , after reinstall of game it gets to step 3 then says excutable has stoped working .

    so anoying as was 4 races in and 2nd in the champonship lol
  9. we cannot help if you don't give us enough info.

    Your PC Specs please

    what Operation System you got?

    Have you got Windows Service Pack 1 Installed

    do you remember installing Game for Windows Live Update?
  10. Von Butters

    Von Butters
    Premium Member

    Ive had a problem of Codemasters games refusing to run, and after having tried everything in the book, i tried deleating everything in the following folder:
    C:\Users\Xr15\Documents\My Games\FormulaOne2011

    I dont know how it happened, but for some reason deleating this folder allowed the game to run again.
    There is a drawback to this though, all of your setting and your save game are gone.
    No other way i tryed would work, and its a shame because id almost compleated Dirt 3 single player, but i did get to go back and play.

    Its happened to every codies game at some time or other, and this is how i get them to go again, so good luck
  11. Don't use the autorun.exe or Setup.exe when installing, use the Game.msi
  12. Are you on Windows 7? If so try running the game as administrator (locate the actual .exe on your c: drive and run as administrator). Steam should in theory run it as admin but sometimes it doesn't.

    Also you can trying clicking on "verifying game cache" in Steam.

    Make sure your graphics card drivers are up to date as well.
  13. ok so i fixed the problem , gfwl wont install so (and its taken me a week to figure it out) i ran windows installer clean up loginto windows games market place and got a demo game ran that and everything updated its self and now iam back driving yooorahhhhhh for this clever monkey...
  14. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Whoops ...... fix found, post deleted