Windows 10 update rendered my ACC useless

Discussion in 'Assetto Corsa Competizione' started by DKGORACE, Sep 14, 2018.

  1. DKGORACE

    DKGORACE
    Premium

    Messages:
    50
    Ratings:
    +37
    I have nothing, nothing working at all! Game boots up and instead of video intro it's a photo, then my wheel goes haywire! I just don't get it, even after reinstalling it's crap! WTF?!?!
    Apologizes for being a $%ck, but really? Anyone, please help!
     
  2. Ben Lee

    Ben Lee

    Messages:
    461
    Ratings:
    +276
    Can you roll back the update?
     
  3. davidgrunill

    davidgrunill
    old man Premium

    Messages:
    15
    Ratings:
    +5
    yesterdays win 10 update ruined my framerate,rebooted and all good,hope you get it sorted.
     
    • Like Like x 1
  4. DKGORACE

    DKGORACE
    Premium

    Messages:
    50
    Ratings:
    +37
    Tried it to no avail..... now at 30-39 fps. Reconfigured the settings to get it working, but I don't see why I need to dial back ALL of my visual settings with a GTX1080. I now it's a new game but holy hell.
     
  5. DKGORACE

    DKGORACE
    Premium

    Messages:
    50
    Ratings:
    +37
    I'm at 30-39 fps and dialed everything back with a GTX1080....... Man what a disappointment, I hope I can find some options to get this running like it first was.
     
  6. Martin Fiala

    Martin Fiala
    Moving Chicane Premium

    Messages:
    3,362
    Ratings:
    +3,083
    Well, at least try to find out the actual reason for the supposed frame drop should be your first step.
     
  7. movo.

    movo.

    Messages:
    42
    Ratings:
    +65
    Update KB4100347 ruined it for me. Uninstalled it, seems better now.
     
  8. DKGORACE

    DKGORACE
    Premium

    Messages:
    50
    Ratings:
    +37
    Thanks for the update #, this may help.
     
  9. davidgrunill

    davidgrunill
    old man Premium

    Messages:
    15
    Ratings:
    +5
    im running triples on a1080ti and getting around 80-120 fps maxed out for measure..
    make sure you have superfetch/prefetch stopped and disabled in windows services.
    regards wheel going crazy and low fps,unplug your wheel while ingame see if that has any impact on the fps,my wheel was going nuts after the windows update,i had to reinstall drivers as I was getting mini wheel glitching.
     
    • Beer Beer x 1
    • Disagree Disagree x 1
  10. DKGORACE

    DKGORACE
    Premium

    Messages:
    50
    Ratings:
    +37
    Thanks David! Good positive info mate! I did the Nvidia update, and had another Windows update right behind it in a reboot.( hahaha I'll never understand this). Got everything back up as the last Window update for some reason knocked my cpu down to one core, fixed that easy peasy. I'll have to look into the superfetch/prefetch. The wheel was the same as your issue. Reinstall drivers and good to go! I'm running I-7 4770 and a 1080 on a 50" 4k. I take it with triples, you're running at 1080p
    Again thanks for the info.... I hope this helps others as well.

    I can build anything, keep it running with a Windows 10 OS...... that's another story......
     
    Last edited: Sep 17, 2018
    • Agree Agree x 1
  11. davidgrunill

    davidgrunill
    old man Premium

    Messages:
    15
    Ratings:
    +5
    yes 3x1080.

    glad you got it sorted,my wheel was driving me nuts lol.
     
    • Beer Beer x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.