Win 10 T500rs Steering alignment

Discussion in 'Automobilista' started by Paddler, Mar 9, 2018.

  1. Paddler

    Paddler

    Messages:
    77
    Ratings:
    +13
    I hope someone can help. Could not find a solution.
    I run Win10 and have updated my T500rs to the latest driver and firmware 47. Now my steering motion does not relate to the one on the screen. I have Auto Aling checked. The Mini ist aligned maybe because its on 900 degrees. In the profiler i have 1080 degrees. Thx for any support.
     
  2. Paddler

    Paddler

    Messages:
    77
    Ratings:
    +13
    Nobody?
     
  3. Zzyzx

    Zzyzx
    Warren Williams Premium

    Messages:
    172
    Ratings:
    +13
    Hi,
    Yes I have a T500 and I get the same problem, but first does your wheel centre with the one on the screen? when yours is centred the car one is centred?

    I have the problem that sometimes (in fact most of the time) the rotation of the two wheels is not the same. I have to keep hitting escape and returning to the menu and selecting different wheel profiles until one 'takes'. This is a long term AMS problem. I think Logitech owners get the same thing.

    You just have to keep buggering about and escaping until it works. I think I've tried switching to a gamepad profile before and that has kind of kicked the game into the correct mode.

    It's annoying but I don't know what the answer is.:devilish:

    One thing I've figured out is if you name a profile like "1_wheel" (without the quotes) it will bring it to the top of the list and it will be your default profile. Apart from that I can't help. :p
     
  4. Paddler

    Paddler

    Messages:
    77
    Ratings:
    +13
    Thank you!!! I could solve it by unplugging my Joystick stuff and then it worked. But I rather would leave the joystick stuff plugged in all the time alongside the Wheel.