White screen on start up..

Discussion in 'Assetto Corsa' started by markturner, Jan 10, 2016.

  1. markturner

    markturner

    Messages:
    26
    Ratings:
    +3
    Hi, I cant get into the game...I get the initial splash screen, then about 1 second glimpse of the curbs in first frames of the intro movie, then my screen goes all white.....have to use task manager to quit out......

    anyone got any ideas?

    Cheers!
     
  2. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    44,148
    Ratings:
    +17,553
    Have you verified your files through steam?
     
  3. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    7,330
    Ratings:
    +3,381
    Not running xfire or any similar programs?
     
  4. markturner

    markturner

    Messages:
    26
    Ratings:
    +3
    How do I verify the files? I am using sli, and was all working fine last time I played....
     
  5. Dave R

    Dave R

    Messages:
    628
    Ratings:
    +208
    Are you on Windows 10? If so, did you upgrade or do a fresh install? The only time I've seen is it after upgrading to Windows 10.
     
  6. markturner

    markturner

    Messages:
    26
    Ratings:
    +3
    Yes, win10...it updated yesterday, still the issue. Today I deleted and re installed AC.....same problem......
     
  7. Dave R

    Dave R

    Messages:
    628
    Ratings:
    +208
    Might want to post on their forums about it. The only "fix" I've seen for it over there was to do a fresh install of Windows 10.
     
  8. ZethGAF

    ZethGAF

    Messages:
    447
    Ratings:
    +103
    Try windowed mode non-fullscreen? Alt + Enter?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.