Which Patch

Discussion in 'F1 2011 - The Game' started by Gopher04, Dec 6, 2011.

  1. Gopher04

    Gopher04
    Premium

    Messages:
    919
    Ratings:
    +401
    Do we need to use patch 1.1 if we're patching with with 1.2?
     
  2. Graham Laing

    Graham Laing
    Retired Staff Premium

    Messages:
    6,488
    Ratings:
    +2,152
    Probably not required, but as Codemasters haven't stated whether 1.2 is a cumulative patch or not, you are probably safer after a fresh game install to install the 1.1 then the 1.2 patch.

    Otherwise you would need to know which files are 'touched' by each patch to make the correct decision. You cannot be wrong if your install both, and the patches are small (in PC terms) anyway.