What in the world?

Danny Asbury

1000RPM
Okay, this is ridiculous. I've seen rFactor videos and screen shots. But my rFactor looks like utter crap. The graphics I've been told are better than Race 07, but so far they look terrible. Is there some setting I need to put this stuff on? And why is there absolutely no Force Feedback. This game is supposed to be legend, but I'm assuming it needs some tweaks before it starts performing correctly. My question is, what do I need to do?
 

David Wright

1000RPM
Okay, this is ridiculous. I've seen rFactor videos and screen shots. But my rFactor looks like utter crap. The graphics I've been told are better than Race 07, but so far they look terrible. Is there some setting I need to put this stuff on? And why is there absolutely no Force Feedback. This game is supposed to be legend, but I'm assuming it needs some tweaks before it starts performing correctly. My question is, what do I need to do?
Graphics are subjective, not everyone likes Simbin's choice of shaders for Race 07, but IMO rFactor graphics are not better than RACE 07.

Force feedback is also subjective but again IMO Race 07 force feedback is much better than rFactor's standard force feedback. There are two mods to improve rFactor's ffb - Leo's mod, which I've not tried but which apparently gives a more simbin-like feedback, and real-feel, which I have tried but I found the results inconsistent even with mods designed with it in mind and also rather fiddly to set up.
 

Eric. K

9000RPM
Okay, this is ridiculous. I've seen rFactor videos and screen shots. But my rFactor looks like utter crap. The graphics I've been told are better than Race 07, but so far they look terrible. Is there some setting I need to put this stuff on? And why is there absolutely no Force Feedback. This game is supposed to be legend, but I'm assuming it needs some tweaks before it starts performing correctly. My question is, what do I need to do?
Danny, it will really depend on the mod and many many settings:) Whereas RACE 07 u just install and all is nice:) (except for the repeated game crashes and disconnects :))

Which mod are you trying to play?
 

Danny Asbury

1000RPM
Well, I'm just driving some of the default stuff Eric (I keep getting this MAS error when trying to load FSONE 09). But those graphics are awesome, William. What addons and settings do I need in order to get them?
 

Ivo Simons

10000RPM
Changes in your PLR file and running Add ons.
But first try to change your rFactor Config settings also and the ingame settings.
 

Danny Asbury

1000RPM
Thank you, William. I have downloaded the HDR plugin. I have also gotten FSONE 09 to work. Problem is, my graphics are still really, really bad. I put the textures on full, and nothing happens. Then I put it back on low and it looks the same. It would seem I can't get my settings changes to actually come into effect...

I'll keep at it!
 
Thank you, William. I have downloaded the HDR plugin. I have also gotten FSONE 09 to work. Problem is, my graphics are still really, really bad. I put the textures on full, and nothing happens. Then I put it back on low and it looks the same. It would seem I can't get my settings changes to actually come into effect...

I'll keep at it!
Check the config (in your rFactor folder) is set correctly - IIRC it defaults to DirectX 7 upon a fresh install - check it is set to Dx9.
 

Danny Asbury

1000RPM
Check the config (in your rFactor folder) is set correctly - IIRC it defaults to DirectX 7 upon a fresh install - check it is set to Dx9.
Okay, I opened up the config thing and it helped a ton. Turned out I had no Anti-aliesing (or something like that) on. I turned it up to level 3 and now my car textures are very smooth. Then I downloaded monza and it has much betetr graphics than the default stuff. The white liens are still pretty jagged, but I suppose since I've improved it this much, I can improve it even further.

Thank you all very much. The game is now playable. I just need to get this whole force feedback stuff together, because the cars are undrivable right now. For whatever reason there is no force feedback while steering, but there is a ton while trying to return the wheel to center. I guess I'll have to look into that RealFeel stuff now.

Thanks again! Also, it needs to be said that you all here are a very helpful bunch. Such a nice community RaceDepartment is. It's fair to say that without the kind members of RaceDepartment, I'd still be stuck on the consoles and absolutely clueless when it came to PC racing. So thanks!!
 

Danny Asbury

1000RPM
I use an ATI Radeon HD 5700 Series. Thing runs iracing at Xbox 360 level graphics.

I'll try your suggestion, Knut.

Also, does anyone know what resolution I should use? I have it at 800 x600 16 bit.
 

Danny Asbury

1000RPM
:) okay, I changed resolution and the graphics are awesome now, better than Race 07.

Now it's just trying to get it to drive right. A thing I've also noticed is that when I let off the accelerator, the car brakes itself without me applying the brake. Very weird.
 
Top Bottom