• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Weird Problem

Discussion in 'Stock Car Extreme' started by Acrilix, Mar 28, 2015.

  1. Acrilix

    Acrilix

    Messages:
    11
    Ratings:
    +5
    I am having a very strange problem which has now happened on three different tracks. It happens both offline solo, and when I'm hosting online with my mates playing. I suddenly get kicked back to the desktop, with the game sound locked on. About 20 to 30 seconds later I am returned back to the game as if nothing had happened!! Time has passed though - when hosting online my mates are unaffected, and if I watch a replay my car just freezes on track for the time that it happens. I lose the time I am away, so it wrecks my race, not to mention the difficulty I experience when I suddenly return to the track and often panic not remembering exactly where I am. It also seems to happen at the same point on a track. I have had it happen quite a few times on the new BTCC version of Brands Hatch Indy and it always happens coming around the last bend before the start/finish straight there.
    At first I thought it might be caused by some background program, but I have since tried playing using Gamebooster and the problem still remains. Any ideas as to what the cause is, and a possible solution would be greatly appreciated!
     
  2. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,308
    Ratings:
    +6,224
    Try to disable replays perhaps.
    But It can also be a background programme as you said.
     
  3. Insert Coin

    Insert Coin

    Messages:
    531
    Ratings:
    +181
    Display driver crash perhaps?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.