1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird connection problem

Discussion in 'rFactor' started by Teemu Toikka, Apr 11, 2012.

  1. Teemu Toikka

    Teemu Toikka
    Not so Flying Finn

    I'm having a weird connection problem, whenever I join a server, I can't see remaining session time and when I try to drive, this comes up.

    I've tried almost everything, switched off the firewall, rebooting computer, resetting internet etc. I don't think I changed anything in settings before this problem. Any ideas?

    P.S. The problem goes away if I wait 30 secs-10 mins in the car, but whenever the session changes/I disconnect and reconnect, the problem is there again, which makes doing races impossible.

    P.P.S. I can chat normally with other people while this problem is on, which makes it even more weird.
  2. Dave Flower

    Dave Flower

    This thread implies its a problem with the isp settings. I think I would try setting up port forwarding on your router for the three ports that the firewall guide says to set up for running a dedi server,(look in your rFactor install - support folder, its a pdf and should be there), its unlikely to solve it, but worth a try. Depending on your router switching logging on and clearing the log before trying again, may also show something. What your trying to di is rule out a problem at your end, so that if you have to speak to your isp you know what your talking about, when they start running through their 'idiot's guide - switch off, make sure wires are plugged in etc.. very frustrating when you know all your wires are plugged in, have all been replaced and you know reboot don't work because you've tried it dozens of times already, anyway enough of my experiences with isp's. Good luck in solving this and please post how and why it was solved once it is.