Wednesday September 23rd - WTCC 07 @ Melbourne

Status
Not open for further replies.

Yves Larose

10000RPM
May 28, 2008
12,141
1,998
51

Servername: RACEDEPARTMENT.COM WTCC
Class: WTCC 07
Track: Melbourne v1.10
Weather: Dry
Practice: 30 minutes ( 19:00 GMT )
Qualification: 30 minutes
Warmup: 10 minutes
Race: 2 x 12 laps
Notes: Click here to read the password and golden rules!​

If you witness or a victim of an incident there is a new and easy way to report it, just click ---> Click here to report an incident
 

Yves Larose

10000RPM
May 28, 2008
12,141
1,998
51
Entrylist:
  1. BMW - Yves Larose -SKIN-
  2. BMW - Neil Slater
  3. BMW - Chris Gallop
  4. BMW - Robin Cook
  5. BMW - Karl Strömer
  6. Seat - Martin Bulgin
  7. Seat - Nuno Areias
  8. Seat - Nick Deeley
  9. Seat - Tyler Scurlock
  10. Seat - Michal Szabo
  11. Alfa - Mark Guy -SKIN-
  12. Alfa - Dennis Phelan
  13. Alfa - Keith Peppiatt
  14. Alfa - Wesley Hartog
  15. Alfa - Yuri Braham
  16. Chevy - Rob Goldthorpe
  17. Chevy - Ross McGregor -SKIN-
  18. Chevy - Oliver Wickens
  19. Chevy - Adrian Gibson
  20. Chevy - Joseph Edgar
  21. Honda - Warren Dawes -SKIN-
  22. Honda - Peter Gog
  23. Honda - Jack Bauer
  24. Honda - Matt Hunt
  25. Honda - Ivo Simons
 

Nick Deeley

1000RPM
Jan 16, 2009
1,361
43
I'll have a Seat please

:)

Preferably in the Seat car...see what i did there..play on words..hint hint..

never mind :poke:
 

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,961
2,944
74
I can't get this track to be visible in the "add-on" tracks like all the others. It isn't in any of the track menues. All the folders and files are in the correct locations. Help!
 

Rob Goldthorpe

@Simberia
Dec 23, 2008
3,148
1
The track might be double packed Dennis. Make sure it's:


GameData\Locations\*Trackname*\*Data*

Not:

GameData\Locations\*Trackname*\TrackNameAgain*\*Data*

:D
 

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,961
2,944
74
Rob, just checked all the tracks in \Locations\ and all are set properly.
Searched the HD, no other folders anywhere.

Only two tracks have ever given me trouble, Spa and this one. Spa is still only a black screen, I can drive there, just can't see anything but black and how about this, in a replay I can see my taillights!
 

Yves Larose

10000RPM
May 28, 2008
12,141
1,998
51
Dennis the track name in the menu is Australian GP and its not under Melbourne.

I can't get this track to be visible in the "add-on" tracks like all the others. It isn't in any of the track menues. All the folders and files are in the correct locations. Help!
 

Yves Larose

10000RPM
May 28, 2008
12,141
1,998
51
Dennis have you tried this, delete all your add-on track and all your Mods and reinstall the track ( Spa ) and see if its work now. sometimes certains Mod comes in conflict with certain tracks.

Rob, just checked all the tracks in \Locations\ and all are set properly.
Searched the HD, no other folders anywhere.

Only two tracks have ever given me trouble, Spa and this one. Spa is still only a black screen, I can drive there, just can't see anything but black and how about this, in a replay I can see my taillights!
 

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,961
2,944
74
Dennis the track name in the menu is Australian GP and its not under Melbourne.
Now, you point that out and it seems obvious!
Look for a red pencil on a cluttered desk and you'll never see the red one sitting in the open.

Thank You!
 

Peter Gog

100RPM
Mar 31, 2008
122
0
47
Sign me up please Yves. This will be my 1st race with this game, I try to keep up with Warren (my GTL mate :D), so a Honda for me.
 
Status
Not open for further replies.