VRC car mod won't load

lazyfortress

1RPM
Original poster
Nov 22, 2017
2
2
18
I just bought VRC's Formula NA 1999 mod, and it just won't run. I press "race," and AC loads up the track. But when it tries to load up the Formula NA 1999 car, it just quits and I'm back at the previous screen (set up race and all of that, not exactly the home screen).

Why is this happening?

Thanks!
 
  • Like
Reactions: garrettpark93

Authense

So fast I am slow
Premium
Feb 27, 2011
189
63
I have only one car mod which does not work, might be for a later version of AC.
But all the others have always worked out of the box, also this and other VRC mods.

I am using content manager and therefore cannot comment on the original launcher anymore. If there is no error message from AC about missing content or such, then this is hard to tell. Just reinstall the mod to the correct folder, and if you are in the original launcher, press the "update content" button (I do not recall the exact name).

That's all.
 

Greg Pugliese

100RPM
Apr 18, 2009
138
47
Do you have the Shaders Patch mod installed? I know the original version of the NA mod was not compatible with that, but I'm not sure if the conflict has been resolved.
 

Ryno917

1000RPM
Dec 5, 2013
1,570
1,172
33
Check the log file for any errors. Can't recall off the top of my head where it's stored now, but it'll either be somewhere in the Assetto Corsa folder under 'My Documents' or in the installed AC directory somewhere. Shouldn't be too difficult to find.

That log should give you some insight into the issue, or at least something that someone else here could look at to help. There's a huge variety of reasons the game could be crashing.