1. Do you love cycling and/or running?
    Join the RaceDepartment community on Strava here.

VR performance with 1080ti

Discussion in 'Assetto Corsa' started by Authense, Jun 18, 2018.

  1. RasmusP

    RasmusP
    AC Stuff and G27 help Staff

    Messages:
    3,638
    Ratings:
    +1,294
    Looks great indeed! A year ago I did some air flow diagrams because I wasn't happy with my cooling. My criticism about AiO Watercooling is mainly due to bad air flow but with the watercooler in the top it's a different story!
    And it works beautifully as you proofed :)
    Here are my charts and why I would always say: put the WC in the top or go air only:
    upload_2018-7-4_12-50-39.png
    upload_2018-7-4_12-50-58.png upload_2018-7-4_12-51-16.png upload_2018-7-4_12-51-33.png
     
    • Like Like x 1
  2. Authense

    Authense
    So fast I am slow Premium

    Messages:
    46
    Ratings:
    +12
    Rasmus, very interesting indeed and valuable ground work.

    Another point is to change the Fan Setup in the BIOS as they can be measuring MB or CPU temps and the watercolor onboard connector must be changed from "FAN" to watercooler to allows for maximum power all the time. Of course, you need to take notes about what is connected to which connector.

    In my case the chassis fan was set to MB by the factory and I changed that to CPU.

    Why?

    If the CPU is under stress and requires more cooling it will go hand in hand with the GPU which itself will produce additional heat through its 2 fans and the watercooler fans will be at maximum RPM blowing even more hot air into the case. In this moment I want the chassis fan to kick in based on the same measure instead of waiting for MB temp to rise.

    It seems that the Kraken software can not override these BIOS settings, which is technically correct but not wanted in this case. The Kraken software also does not know which onboard connector is used and the ASRock windows utility tells you they are all fans because it only reads what the BIOS says.

    In a nutshell, one would need to note what is connected to which connector on the MB and change the BIOS accordingly for this kind of setup to work.

    Chris
     
  3. RasmusP

    RasmusP
    AC Stuff and G27 help Staff

    Messages:
    3,638
    Ratings:
    +1,294
    I just had a look again. I'm 99% that these 2 fans will rotate clockwise when watch from the perspective of that photo.
    Meaning that the suck air from inside the case through the radiator and push it to the outside.
    Similar to what my chart looks like when the watercooling is in the top.

    Doesn't really matter as I'd say that it's better this way than suckling air from outside of the case into the case. But I thought it would be good to check!

    To the connectors: interesting bios settings! I agree, always make all fans cpu dependant. The gpu can handle itself.

    One thing I noticed with my old asrock p67 pro3 (2011) is that speed Fan (little old program to control fans) can only control my fans when the bios is fixed at a certain level instead of some kind of automation.
    Might be worth a try to just put all fans, kraken etc to "level 5" or something and test if the kraken software can control them then from within windows :)
     
  4. Authense

    Authense
    So fast I am slow Premium

    Messages:
    46
    Ratings:
    +12
    Hi Rasmus, look at this pic of some other guys installation I just found:

    upload_2018-7-4_16-46-15.png

    This is a representation of the default installation from the manual. This label side where it says "NZXT" is pointed inside in order to suck the hot air out of the cooler into the case? Because this way it cannot suck cold air from outside the case and through the cooler, or can it?

    I will double check the arrow on the side of the fan. Thanks for the reminder. Temps are great so I might keep it this way.

    Chris
     
    Last edited: Jul 4, 2018
  5. Poloman

    Poloman
    Premium

    Messages:
    46
    Ratings:
    +20
    Thanks for looking into my problem.
    I was away,and managed to test a few things before reading your post.

    ASW shouldnt make a difference really,and my issue was there,with it off everything was working WRONG,turning it on,i do get proper 90 fps,which is weird.
    Still,with it on,my gpu was sitting low (40% usage) and i was still getting frame drops after a while.
    I think that at somepoint it was idling and was dropping its clock,but gpu-z didnt show anything.

    Thought,the way i fixed it,was shifting almost all setting up a couple of ticks,now running with pretty much everything on max :p,with my gpu still not running at 100% (im running at around 70%),which gives some headroom when there are many cars around.


    PS.Also pit-screen is broken,it is way too heavy for some reason.