V8 Supercars @ Shanghai - Mon June 14th 2010



Server Name: RACEDEPARTMENT V8SC

Mod: V8Factor (2009)
Track: Shanghai (National)

Event start: 19:00 GMT
Practice: 30 minutes
Qualification: 15 minutes
Warmup: 3 minutes
Traction Control: Allowed on Low
Race: 19:50 GMT, 2 x 20 minutes

Notes:
1. Click here to read the password and golden rules.

2. We have a fresh, new way of reporting and punishing incidents in the Racing Club, using an infractions system - read more here. You are actively encouraged to use this system - we like to keep driving standards high - so if you feel you were wronged in any way during an event simply send the event organiser a private message detailing the incident. Do not post reports/accusations in the thread itself - negativity and anger gets us nowhere.
 
Entry List:

1. Daniel Ouff
2. Lee Palmer
3. Kjell Stenbeck
4. Valerio Vinassa
5. Nicholas Cole
6. Chris Heller
7. Thomas Lee
8. Julien Luca
9. Adam Eggbeer
10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22.
23.
24.
25.
 

Valerio Vinassa

PrestoGP Veteran
Well, is a little bit that I dont runnig wide ( sand or gravel instruct :)) now I must found the exactly point of brake,the track is not too slippery?:D
after this word Im like an old gossip.AHAHAHAHAH!!

sign me please:)
 

Valerio Vinassa

PrestoGP Veteran
need help:)

I copy the track in this folder C........\rFactor\GameData\Locations\Fsone_Track_Pack , but i can see only Valencia street circuit ( already have it ), I tried put the folder of track out of "Fsone_Track_Pack", dont see,tried use set "all cars and track" dont see again. any tips?
Thanks
 
I'm racing under protest.

Not because i'm fighting a punishment or anything. it's because I goddamn hate the track. I'm doing this as a favour for Lee. :p You owe me. :p
 
I'm not a stupid person, but I feel like i'm being played off as one by the game. I have the track installed to the correct folder (Like Val, same folder as the FSone08beta Valencia track), but whatever I try it will not load the track, or appear in my circuits list.

When I try to join the server, it will load a different track. It will load VITUS PARK.... VITUS. PARK instead of the track that it should. I'm not a stupid man, but someone please explain that to me.

Edit: After removing _every other track_ from my Locations folder apart from Shanghai, the game won't even load. But the trace file has this following line:

"setup.cpp 3174: Number of SCN files found was 1, but those passing RFM filter were 0"

I dont have the FSONE08 mod installed, but is this really the source of my problem? And why is this such a major problem for me and only me? :(
 
Top Bottom