unusual high pings from RD servers

Nigel Atkins

3000RPM
Jan 3, 2007
3,019
64
i usually see pings around 50/60 in the lobby, but now 3 servers have 100 and 2 have 267.
on Wednesday`s cold lap comp cars were lagging with just 1 car on track, seems to have been getting worse over the last week.

anyone else noticed this?
 
A

Andrew Evans

not seen the pings tonight but we were getting crappo connections on cold laps... with just 13 of us on the entire server.... :(
 

Eric. K

9000RPM
Sep 10, 2008
9,983
112
49
guys.. come on... you should try to live in the US or anywhere else in the World. All RD servers have pings in 200+, but I still NEVER had any lag!! any pings under the 300 seems to be just fine.
 

Bram Hengeveld

RaceDepartment Founder
Staff
Premium
Dec 26, 2006
46,434
20,078
I noticed some higher pings then normal too, today.. Ill ask if the wizard can take a look at it and do a magic spell to cure it :)
 

James Yates

2000RPM
Feb 19, 2008
2,341
5
29
guys.. come on... you should try to live in the US or anywhere else in the World. All RD servers have pings in 200+, but I still NEVER had any lag!! any pings under the 300 seems to be just fine.
That's still no excuse for the pings going up - anyone with pings over 150 lag for me which can cause incidents when they shouldn't have happened. With the members from the USA or Australia having high pings, its just a minoritory whereas if everyone had high pings racing would become impossible.

The lag we had in the cold lap competition was not normal - 2-5 second lag bursts with the cars not colliding with walls properly. If this had happened in a race it would have caused some serious issues.
 

Mark Guy

1000RPM
Aug 21, 2008
1,788
29
I also have ping between 150 -- 250 and almost never have lag. When I do get lag I just drive more carefully when in a fight or a bunch.
:)
 
Sep 2, 2008
278
0
35
pings are higher generally because of last update

before update my server bandwidth with 23 players was around 450KB/s with pings ~100
after update 720KB/s with pings ~200

game is using now more bandwidth causing more stuttering and higher pings

rfactor server with the same amount of players is using 230KB/s
 

David Buxton

9000RPM
Jul 12, 2008
9,547
230
42
I noticed the stuttering during the cold lap event but not when I was on the track.

However on Fridays Mini event I notice it during practice and qualifying but not during the race.

Strange