Tyre walls popping in and out at Laguna Seca track

Billy Pilgrim

1000RPM
Premium
Mar 25, 2014
1,232
253
I have a distracting problem on the Laguna Seca track: the tyre walls that surround most run-off areas around the track - they pop in and out quite a lot, appearing/disappearing. It's annoying and distracting.

Does anyone else have this problem?

I've noticed it for some time now, and through quite a few iterations of CSP ad Sol. I can't remember if the track had this problem before I installed CSP (I suppose it did).

I wondered if I could simply delete the tyre walls from the track folder in order to solve the proble - but looking in the folder it's not obvious what to delete.

The tyre walls are of course there for safety but I think, as this is a simulation, removing the tyre walls will result in no injury whatsoever :)
 

Stereo

3000RPM
Premium
Dec 22, 2009
3,340
3,193
Are you using triple screens or VR? Lots of CSP features are only tested for single screen.
 

Billy Pilgrim

1000RPM
Premium
Mar 25, 2014
1,232
253
Are you using triple screens or VR? Lots of CSP features are only tested for single screen.
Thanks.
Yes, I do have triples. And I suppose this problem could have appeared only since installing CSP.
Any tip on how to solve this?
 

Stereo

3000RPM
Premium
Dec 22, 2009
3,340
3,193
Nothing specific, you could go through the CSP settings turning off entire sections at once so it's easy to revert back to how you had it.


It's most likely one of these though I can't guess which.
 
  • Like
Reactions: Billy Pilgrim

Billy Pilgrim

1000RPM
Premium
Mar 25, 2014
1,232
253
Nothing specific, you could go through the CSP settings turning off entire sections at once so it's easy to revert back to how you had it.


It's most likely one of these though I can't guess which.
Thanks a lot for this tip
 

Billy Pilgrim

1000RPM
Premium
Mar 25, 2014
1,232
253
Nothing specific, you could go through the CSP settings turning off entire sections at once so it's easy to revert back to how you had it.


It's most likely one of these though I can't guess which.
You were right. :) I unchecked Merge Meshes and it's worked.
Thanks a lot.