Triple monitor issue.........

May 4, 2014
322
52
52
Im using VR Oculus Rift . Not sure why when I open Assetto Corsa thru content manager it opens on my center screen like it should . Once I enter a session the load screen opens on the left monitor . How do I maintain everything to run on center screen? Thank you.
 
May 4, 2014
322
52
52
i use https://github.com/Codeusa/Borderless-Gaming/releases/
where you can do this
note: AC is set to NOT run fullscreen in CM
View attachment 336314

edit:
I dont understand: your try to run it in VR Oculus Rift?
and you want to have it on your center screen?
But you also have triple monitor setup?

If you mean to have it on both Oculus lenses, this ^ will not help
thank you for responding. The Oculus Rift only shows the game session not the CM menu or load screen. My issue is with CM load screen it loads on the left side monitor . Not sure why CM load screen doesn't load on the center monitor.
 
Nov 18, 2013
611
304
I think - and i may be wrong - the new AC loading screen introduced by CustomShadersPatch and also Content Manager are not meant to be seen in Oculus, thats normal. But i am not a VR user.
 
Last edited:
May 4, 2014
322
52
52
My issue is not with VR . My issue is the load screen loads on the left screen of my triple monitor setup . Should the load screen load on the center monitor similar to other sim titles . If you have triples can you tell me if your having the same issue as me.
 
Jun 10, 2019
23
15
40
My issue is not with VR . My issue is the load screen loads on the left screen of my triple monitor setup . Should the load screen load on the center monitor similar to other sim titles . If you have triples can you tell me if your having the same issue as me.
Do you have those screens correctly set in Windows? if you use them as 3x1, make sure middle one is set as default and main one. if you have them set as 1xsurround, then it SHOULD start CM in middle one in non-fulscreen mode of 1920x1080p (assuming you have fhd screens).
 
May 4, 2014
322
52
52
Do you have those screens correctly set in Windows? if you use them as 3x1, make sure middle one is set as default and main one. if you have them set as 1xsurround, then it SHOULD start CM in middle one in non-fulscreen mode of 1920x1080p (assuming you have fhd screens).
Thank you for responding . Where in Windows 10 to I go to check the settings you mentioned ?