Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events
Resource icon

Plugins TrackMapPlugin 32bit & 64bit by Fazerbox 0.96

Log in to download, or make sure to confirm your account via email

Shawn Jacobs

Premium
Messages
1,486
Points
2,062
I had that issue to, remove player labels (names above cars) and that should solve it :)

Is this when certain displays disappear when you get close to another car in multiplayer? It's been driving me crazy having the map and tyre temps etc. Just vanish whenever I got close to someone, doesn't seem to effect the tacho though. So the only way to stop is it to remove player names?
 

Paul Jeffrey

RaceDepartment Editor-in-Chief
Staff
Premium
Messages
11,781
Points
17,168
Yeah that's what I've noticed. Not sure if its when you get close to other cars, for me it flickers basically all the time! Pressing tab to remove player names stops it happening and all is fine again.

Its annoying because I like to see who i'm racing with, but you get used to it :)
 
Messages
16
Points
0
Yeah that's what I've noticed. Not sure if its when you get close to other cars, for me it flickers basically all the time! Pressing tab to remove player names stops it happening and all is fine again.

Its annoying because I like to see who i'm racing with, but you get used to it :)

Or using ctl-f, should stop the flickering. It displays FPS, and I think updates the overlays at a faster rate, stopping flicker.
 

Shawn Jacobs

Premium
Messages
1,486
Points
2,062
Yeah, this one seems different. Basically I can be sitting in the garage and every time a car drives past a few of the widgets vanish and once the car is out of sight they reappear.
 

=Fieldzy=

I'm not your brake!
Premium
Messages
111
Points
311
Hi the wear widget does not show damage. The isi hud shows but not in yours.?
 
Messages
2
Points
0
I'm having a weird issue with this plugin.
After exactly 1 hour driving the game starts to stutter. It's not a temperature problem as the gpu temp is 54º and cpu temp is 44º. It was happening with 2 x R9 270x(crossfire) configuration, I replaced by a Strix 1070 OC and it happens the same.
If I disable trackmap on plugins menu from setting the game works fine for the time I want, if I turn on trackmap it happens the same. The framerate is fine, about 160fps, but the game stutters...
Does someone has the same issue? Does someone now whats causing this??
Thank you
 
Messages
2
Points
0
I think I found the problem.
If I turn off "Enable Controlers" everything works fine. If I turn it on, after 1 hour driving the stutter comes again...very weird!
Even if the session end and the game goes to next session, it stutters.
 
Messages
6
Points
116
Good Morning
I am having a problem using TrackMap plugin.
The 32bit version works very well. But the 64bit version happens the following problem: When you go to the track, all plugin options appear quickly and soon after the game crashes and closes.
This only happens in version 64bit.

Any suggestion?

ps: sorry for my poor English
 
Messages
1,380
Points
1,961
Thanks for a great set of plugins. I have the flashing problem of all apps and ctrl+F does not fix the issue. Any ideas?
 
Messages
1,380
Points
1,961
Its only some tracks/combos its flashing. Some are ok.

I wonder though, is it possible to turn off certain apps completely instead of hiding them? Im guessing they eat performance even when hidden?
 

Bez

All the gear, no idea...
Premium
Messages
699
Points
962
Its only some tracks/combos its flashing. Some are ok.

I wonder though, is it possible to turn off certain apps completely instead of hiding them? Im guessing they eat performance even when hidden?
Im also suffering with this problem on certain tracks
 
Messages
1,380
Points
1,961
Im also suffering with this problem on certain tracks
It seems even sometimes on the same tracks it doesnt flash. Seem completely random. No idea what it could be, but ctrl+F doesnt do anything (should fix the flashing problem according to info).
 
Messages
16
Points
0
It seems even sometimes on the same tracks it doesnt flash. Seem completely random. No idea what it could be, but ctrl+F doesnt do anything (should fix the flashing problem according to info).

Surprised ctrl+f didn't work ... it does toggle fps and the texture bar on the screen, correct?
You might try ctrl+c, should give you the cpu/texture widget in the upper right corner, but it may not work either.

Don't know your cpu/gpu, etc. but if either is being taxed heavily while on track (texture heavy track, lots of cars, etc.), maybe the trackmap would stall or dropout?? Finally, you might confirm that you have the right files in the right places ... while rF2 was going through it's development (adding 64bit, etc.), some plugin folders and locations changed a little. Be sure you don't have any extras in the install that might conflict.
 
Messages
7
Points
0
does anybody know hot to have more than 10 cars displayed in grid box ? is it possible to set in anyfile the number of cars to be showed, with related info about postion,
gap, pitstops, topspeed?
 
Messages
1,380
Points
1,961
Surprised ctrl+f didn't work ... it does toggle fps and the texture bar on the screen, correct?
You might try ctrl+c, should give you the cpu/texture widget in the upper right corner, but it may not work either.

Don't know your cpu/gpu, etc. but if either is being taxed heavily while on track (texture heavy track, lots of cars, etc.), maybe the trackmap would stall or dropout?? Finally, you might confirm that you have the right files in the right places ... while rF2 was going through it's development (adding 64bit, etc.), some plugin folders and locations changed a little. Be sure you don't have any extras in the install that might conflict.
It actually works now...! Never worked before to stop the flashing of the trackMap plugin, but it seems to work now and i havent even been needing to push it as they never flash now. :)
 
Messages
15
Points
0
Hey guys I'm having the crashing issue. I'm on win 10 64bit Brand new steam install run both redistibutables as admin. game crashes on launch.
 

FS7

Messages
27
Points
0
The rF1 version of this plugin is great, it works with all my tracks with no issues.
The rF2 version is kind of disappointing imo, I can get rid of the flickering issue with ctrl+F but then I have to restart the game if I want to record replays with Nvidia's share feature. Also, there are tracks that don't work with the plugin, the plugin loads fine but there's no track map. I wish the rF2 version would work with every map like the rF1 version.
 
Top