Track Recovery?

Discussion in 'Bob's Track Builder' started by Davesta, Nov 13, 2016.

  1. Davesta


    Hi Guys

    Been a while since I last posted here. Currently I'm working on a track with LiDAR Data using my laptop. I forgot to plug it back in, and as my battery is screwed, it switches off with like 40% remaining and I get no warning whatsoever. So this happened, and when I switched back on and load the track I now get the following error:

    Was not in the process of saving the track or anything like that when it switched off so I'm a bit confused as to why this would cause the track to fail to load.

    Now, I make regular backups, but the last one was over an hour ago so I lost quite a bit of work. It's not catastrophic but it is very frustrating. I've tried quite a lot of the temporary files, the 5 most recent ones come up with exactly the same error (the rest just won't even attempt to load) so that makes me think maybe there is something else causing the issue - maybe the point cloud files (as never had this issue with non LiDAR tracks).

    Any ideas?