RaceDepartment Store

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP Automobilista 2 events RaceRoom events rFactor 2 events
Toyota Corolla Cup 2012

Cars Toyota Corolla Cup 2012 1.0

Log in to download, or make sure to confirm your account via email
Sven Hielscher submitted a new resource:

Toyota Corolla Cup 2012 - Toyota Corolla Cup 2012 for Race07/STCC2

Toyota Corolla Cup 2012 v1.0
06/08/2013 by FuNK!

This mod contains 30 Cars from 24 Teams. It's a v1.0 but there maybe some bugs and mistakes left. Anyway I wish you great fun and please have a look at the readme - you will get some information about painting your own liveries and some other things ;) Please be so kind and report any errors or mistakes you may find!

Package includes changed Templates, you can not use the default Toyota template which came with STCC2! Now a car viewer (for...

Read more about this resource...
 
Ouch...sry...first time I uploaded at mega. Wondering what the encryption key means I simply "ignored" it :D

Here is the key you need to enable downloading:
Code:
RldU1DETuZ1Mt-4h5yodmT-rWZxfJyE9eH4fpI-3exg
 

Stephen Austin

xSRx FullBoost
I'm having a problem with this mod. This car will not pull out of the garage(every other car in my game will.)

Has anyone experienced this issue before with this mod?
 
I also have the same issue, car just will not move. I also tried to join the server that is up and it boots me out saying 'possible cheat'

Any ideas? I have STCC 2, RaceRoom addon etc.....
 

Stephen Austin

xSRx FullBoost
Do you have STCC2?

i did have stcc 2 installed. as well as the raceroom. so strange as its only the corolla cup cars that wont pull out.

EDIT: nevermind i got it to work. had to change the option "hold button to change gear" to ON.\

idk why that makes it work now, but whatever! im happy!
 
i did have stcc 2 installed. as well as the raceroom. so strange as its only the corolla cup cars that wont pull out.

EDIT: nevermind i got it to work. had to change the option "hold button to change gear" to ON.\

idk why that makes it work now, but whatever! im happy!

muha...ok :D didn't think of this first! Had some request on other forums and those guys didn't had STCC - so this was my first idea here too ;)
With this in mind I remembered one case where I had something very similar! I had switched from Gamepad to Wheel (or vice versa) but didn't notice that the game has changed the session settings to a disabled automatic clutch. As I didn't had a clutch pedal/button signed I wasn't able to start from the pits. Very strange and took very long to find out!
Did you checked if the automatic clutch is on?

I also have the same issue, car just will not move. I also tried to join the server that is up and it boots me out saying 'possible cheat'

Any ideas? I have STCC 2, RaceRoom addon etc.....

For the "not able to start from the pits" see above mentioned hints/ideas.
For the server issue have a look at the thread over in the racing club. Some mods may interfere with my Toyota so you will have to temporary disable them to be able to join the server. For me it was Andreas' Super Touring Mod. So please check if you can solve it this way ;) Of course if you don't have Andreas' mod installed, just temporary disable all mods except the Toyota. Then you should be able to join the server.
 
Steve Travers Sven Hielscher

This is an all too annoying problem of R07. There are multiple reasons as to why the car won't move. Like Sven said, the most common problem is R07's controller detection / configuration. I suppose you are using automatic clutch?

Basically, you need to create your own controller preset instead of choosing a default one. Use it to map your keys/steering wheel buttons/pedals to the right functions. Then go to Advanced Settings and check whether everything is working fine. That is:

- The gas and brake pedals work without problems
- When you apply throttle the brakes shouldn't be triggered simultaneously (or vice versa)
- The clutch is not recieving a constant input signal.

If you use automatic clutch; make sure to still assign a key to the clutch. It HAS to be a key that you never touch. Just assign the clutch to a key you never use and then you should be good to go.

Warning: R07's pedal detection is shite... sometimes when you press your pedals to assign them to accelerate and brake I get entirely different axis. Sometimes it will show as Y-, then as Y+, then as RZ Rotational Blablabla. Keep re-assigning the pedals until you get the right axis. Then check in the advanced settings to see the steering wheel, gas and brake meters and perform a test.

If all else fails, change the ''Hold button to change gear'' option like Stephen did.
 

UMC 22

Premium
Sven Hielscher

It's not mentioned in the readme, but you also need Race On to use this mod.

I had the stuck-in-the-pits issue too, and none of the above fixed it. (Also, in the setup screen the gear ratios were all zeros.) I installed Race On and voila, it worked.
 
I'm not sure why this site Mega is being used for this, since this file is very easily and quickly available directly from NoGrip (i won't post a direct link cuz I don't know how staff would feel about that. I don't see a problem, but somehow I suspect they might.)
Something about that site Mega feels "sketchy" :cautious:
 
So nice of you pushing this topic upwards :D Guess to much are still ignoring this little mod and don't give all those nice skins (made by the community!) the credits they deserve :D

Of course, the download is possible from various different sites as well. But of course you need to understand that I can't post a resources here which links to other communities. At least in my eyes this somehow feels sketchy :D
 
Oh that's really great! Didn't see that ;) Reminds me of looking into the online race category more often :D

Really wish I could participate in these online event again too. But I'm currently not able to estimate if I will be available that day :(
 

Justin Swan

RD-DVLC
This little beauties just earned me a double win around Nords....love these cars. Enjoyed them the last time we took them out around Hockenheim too :) although it didn't end too well for me......

 
Top