Time Trial Problem

Discussion in 'F1 2012 - The Game' started by Roger Snead, Jan 8, 2013.

  1. Roger Snead

    Roger Snead

    Hello to all,
    I can't figure out what is going on w/TT. Last week I ran Catalunya with my MSWRW(Microsoft Wireless Racing Wheel) and posted a 117.714 on the Global leader board. The MSWRW is my back up wheel. My Fanatec Elite was in repair.
    I got my Elite replaced and now when I look at the Global LB the time is an old time with the Cateram when I was having problems with my original Elite, before I sent it in.
    It's strange that I am quite a bit faster always with the MSWRW. On a unrelated note, mean could someone make a car faster by making the throttle inputs faster? (some type of modding)
    My main question is what do you think happened to my fast time?
  2. Gavin Hendley

    Gavin Hendley

    Hi mate, I was running TT last week on xbox after 4 laps I began to put in really fast times but for some reason they were not registering. The time i set on lap 4 never changed even though i was beating it and they were clean laps. Very strange, I had to quit the session and started again and problem solved. Could this of happened to you?