Help! I can't find a solution for the following bug; When i want to start some of the time attack sessions in the career mode, I get an error massage after the game shuts down during the loading screen. The error says: !Game Crashed! "Time attack mode is not supported by selected track."
I don't see why a pre-made session wouldn't work. I only have the following mods: Content Manager, SOL, Race Essentials and Crew Chief. I have tried to start these sessions without Content Manager, but I get the same error. Is there a solution for this?
 
1,331
1,036
Finland
The track is probably missing overlays.ini which causes the time attack to fail. It also looks like if the track is missing the overlays.ini ac (or cm) creates its own overlays.ini but that doesn't work as the track still fails. Your only option is to create your own or use a track that has that file. If you want to make your own here is a guide:
https://www.racedepartment.com/threads/thomson-road-grand-prix-singapore.127582/page-8#post-2377425
The rotation (orientation) is based on unit vector.
 
Help! I can't find a solution for the following bug; When i want to start some of the time attack sessions in the career mode, I get an error massage after the game shuts down during the loading screen. The error says: !Game Crashed! "Time attack mode is not supported by selected track."
I don't see why a pre-made session wouldn't work. I only have the following mods: Content Manager, SOL, Race Essentials and Crew Chief. I have tried to start these sessions without Content Manager, but I get the same error. Is there a solution for this?

Could you solve the problem? I have the ssme problem with tracks like Vallelunga and Magione.. Tracks that do have overlays.ini
 
210
296
It's not overlays.ini, as I have the same problem with Imola trying to do the novice series 3 training.

I solved this once before with CM settings CM/Drive/ and unchecked Check if track fits selected mode but that was on a previous version of CM. Now I'm on CM v205 and I get the same Game Crashed trying to time attack at Imola.
 
It's not overlays.ini, as I have the same problem with Imola trying to do the novice series 3 training.

I solved this once before with CM settings CM/Drive/ and unchecked Check if track fits selected mode but that was on a previous version of CM. Now I'm on CM v205 and I get the same Game Crashed trying to time attack at Imola.

Yeah this feature is unchecked by default.
 
Hi all, this is an old topic but I am getting it on multiple cars and multiple tracks, including both official cars and tracks. Not one works, yet work fine in all other parts of the game. Every time I try to start it, it says 'loading track' followed by 'loading car' then crashes back to the menu.

is there a fix for this?

Cheers

Les
 

Are you on VR, Triple Monitors, Ultrawides or ... ?

  • VR

    Votes: 400 37.1%
  • Triples

    Votes: 185 17.1%
  • Ultrawide

    Votes: 221 20.5%
  • Single Screen / Other

    Votes: 273 25.3%
Top