• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Thrustmaster TX Issues

Discussion in 'RACE 07 - Official WTCC Game' started by Francis96, Jul 1, 2015.

  1. Francis96

    Francis96

    Messages:
    4
    Ratings:
    +0
    The issue ive got is that i recently bought a Thrustmaster TX wheel, but i can't seem to get it working with Race 07, the wheel and pedals seem to work in game but the car just sits in the garage revving when i accelerate, has anyone else had this problem?
     
  2. Dennis Phelan

    Dennis Phelan
    Premium

    Messages:
    8,916
    Ratings:
    +2,914
    Assign shifter buttons?
     
  3. Francis96

    Francis96

    Messages:
    4
    Ratings:
    +0
    Hi Dennis,
    They have already been assigned, i can change up and down through the gears fine but the car just sits there revving, even without putting any pressure on the accelerator
     
  4. Dennis Phelan

    Dennis Phelan
    Premium

    Messages:
    8,916
    Ratings:
    +2,914
    Searching the forum, clutch assigned also?
     
  5. Francis96

    Francis96

    Messages:
    4
    Ratings:
    +0
    Yeah thats assigned too, although i'm not sure it matters as i'm using auto clutch anyway, could it be something driver related as i have read about other people using the wheel on Race without issue
     
  6. Dennis Phelan

    Dennis Phelan
    Premium

    Messages:
    8,916
    Ratings:
    +2,914
    * the setting in the controller menu ''Hold button for gear'' is switched ''off''

    *try setting up a key for the handbrake and switch between auto and manual transmission, hit the handbrake and back to auto

    *try setting up a new controller profile

    *fresh download of the TM driver
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.