TC-65 - Mini vs Mustang @ AF-GTL1 - Tue 9th March 2010

Warren Dawes

10000RPM
Premium
Mar 1, 2007
12,915
1,880
70
Stick me down Carlos, I'll do my best to be there for this. Always enjoy Mini's and Mustangs, two classics. :wink:
 

Carlos Diaz

Happily driving a "girly" car
Sep 16, 2009
1,826
458
Guys, I edited Note3 to reflect what we are actually doing with the order in which we are using the two cars.
 

Hans Sneep

2000RPM
Sep 19, 2007
2,773
868
Carlos, I don't think I make it ,GTL won't start at all after two day's working on it ( Win-7 !!)
 

Carlos Diaz

Happily driving a "girly" car
Sep 16, 2009
1,826
458
I will keep my fingers crossed and your name on the list in hopes that you get it solved m8.

Did you do everything in Tom's latest win7 post? I don't have win7 so I can't really help you much, unfortunately.
 
Jun 22, 2009
300
0
Hans for me it didn't work wit GTL Light from newspaper, I needed to use crack, try this. If You do so, remember of decompressing sounds for proper working.
 

Carlos Diaz

Happily driving a "girly" car
Sep 16, 2009
1,826
458
Bjorn, make sure you have the skinpack installed, that's the most common reason for the flickering
 

Kris Leeten

1000RPM
Nov 17, 2007
1,844
1
'GTL needs to be closed' after loading a few drivers, no flickering, just CTD. No probs offline on this track with these cars. I never had this before, especially not with stock cars! I reinstalled track & skins 2 times, switched the cam files & retried but no success. Rebooted the damned thing a few times along the way but kept receiving CTD's.

I hope this is just bad luck & will try to access the server for the next event.

Have fun guys!
 

Bjorn de Haas

4000RPM
Mar 15, 2009
4,373
198
woooow great great races. this is how racing should be, fair and great fights all race long
Also 2 thumbs up for carlos who was defending really well there. trust me mate i was working hard to pass you hahaha

thanks all
 

Carlos Diaz

Happily driving a "girly" car
Sep 16, 2009
1,826
458
'GTL needs to be closed' after loading a few drivers, no flickering, just CTD. No probs offline on this track with these cars. I never had this before, especially not with stock cars! I reinstalled track & skins 2 times, switched the cam files & retried but no success. Rebooted the damned thing a few times along the way but kept receiving CTD's.

I hope this is just bad luck & will try to access the server for the next event.

Have fun guys!
Wow, I had no idea you were trying to get in Kris, sorry about that. I hope it's not something I overlooked and forgot to include in the notes.

I will say that I did not install the optional cam files that came in the zip file. I left the ones that were already there. Can anyone else say if they installed the other cam files or not?