1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T300RS straight line wheel wobble when not steering

Discussion in 'Assetto Corsa' started by Kenord, Nov 30, 2017.

  1. Kenord

    Kenord

    Messages:
    7
    Ratings:
    +0
    In AC when I take my hands off my T300RS wheel, the wheel on screen and the real wheel start to wobble, slightly at first but then more dramatically. It stops when I turn the wheel, even slightly. It's something to do with the wheel because when I change control mode to keyboard I see that the onscreen wheel is steady when running straight. Anyone know what the problem could be? I've tried all sorts of settings and can't solve it. The problem doesn't appear at all in rfactor2 of any other driving sim I've tried. Installing FFBClip makes no difference. Is there a dead zone setting for the wheel that I need to adjust?
     
  2. JoelK

    JoelK
    Premium

    Messages:
    474
    Ratings:
    +273
    Might have to do with kerb, slip FFB settings. I had a similiar problem with my g29 and reducing all of those settings and disabling the Enhanced-understeer-effect fixed it
     
  3. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    3,012
    Ratings:
    +2,647
    What min force are you using?

    Here are the settings I use with my T300: (which produces no straight line oscillating)
    FFB settings with GYRO enabled:
    IMPORTANT: go to :\Program Files (x86)\Steam\steamapps\common\assettocorsa\system\cfg and open the Assetto Corsa INI using Notepad.
    Go to the [FF_EXPERIMENTAL] section and set ENABLE_ GYRO=1 and set DAMPER_MIN_LEVEL=0.01 and save. Should look like this:
    [FF_EXPERIMENTAL]
    ENABLE_GYRO=1
    DAMPER_MIN_LEVEL=0.01
    DAMPER_GAIN=1.0

    IMPORTANT: go to :\Documents\Assetto Corsa\cfg and open the ff_post_process INI using Notepad and make sure that it looks like this:
    [HEADER]
    VERSION=1
    TYPE=LUT
    ENABLED=0

    [GAMMA]
    VALUE=0.5

    [LUT]
    CURVE=doesn't_matter.lut
    ----------------------------
    In the Thrustmaster control panel:
    Overall Strength: 90%
    Constant: 100%
    Periodic: 100%
    Spring: 0%
    Damper: 100%
    Auto-center: By the game
    --------------------
    In game:
    Gain: 80%
    Filter: 0%
    Min force: 6%
    Kerb: 0%
    Road: 0%
    Slip: 0%
    Understeer: UNCHECKED
     
    • Agree Agree x 1
  4. Kenord

    Kenord

    Messages:
    7
    Ratings:
    +0
    Thanks, I'll give that a try. I found that reducing the Thrustmaster wheel constant to 60% or less greatly reduces the problem so I crank it down to there for AC and back up to 100% for rfactor, but I'll try your settings too.
     
  5. Kenord

    Kenord

    Messages:
    7
    Ratings:
    +0
    Though I'll be driving one handed because I broke a collar bone a week ago and the force feedback on the injured arm is painful :)