Stuttering

Haven't driven R3E for a long time now. I really like the new physics update. Unfortunately I have micro stutters every once in a while while driving. Doesn't matter if i have the graphics settings all turned up to max or turn them down. Even on Max it's mostly smooth but then again...stuttering. I'm using single screen 1920x1080 with an R9 290 Tri-X (overclocked) and an 4970K on stock. Win7 Pro 64bit....Anyone has a clue?
 

Lars Hansen

Buggered if I know.....
Premium
Try turning your shaders completely off.
I had the same problem with micro-stutters, and that fixed it entirely.
 
Ok, just did a new install and turned the shaders down to minimum. Unfortunately that didn't help. Stuttering occures every once in a while like a short hickup in framerate and then it's butter smooth again. But since it's happening several times every lap it's not fun to drive. :-/ Hope the guys over at s3 studios are aware of the problem. Other than that I love the new update. :)
 

shardshunt

100RPM
Ok, just did a new install and turned the shaders down to minimum. Unfortunately that didn't help. Stuttering occures every once in a while like a short hickup in framerate and then it's butter smooth again. But since it's happening several times every lap it's not fun to drive. :-/ Hope the guys over at s3 studios are aware of the problem. Other than that I love the new update. :)
is this with dtm 15 or all cars.

if it is dtm 15 it is a known problem.
if it is everything your settings might be too high (even though its only a few times a lap).
 
I only tried some GT cars so no DTM at all. Will try to lower settings to minimum then. But it's strange coz I didn't have this problem before and the performance is told to be better since the update.
 

BoogerMac

500RPM
You shouldn't have to play with so many settings to minimum. Typically micro-stuttering has do with graphics settings or a bottleneck somewhere. The problem is, I can't find problems with either based on your system specs. Are all your drivers up to date? Have you tested your systems performance to ensure everything is performing to spec? When I first got my 3570K, the base frequency wouldn't get above 2.9GHz so I had to RMA it and got a new one that worked to spec. Its a long shot, but worth a look.

Have you run any benchmarks with the game? If not, download Frapz (free) and benchmark one of your sessions. It will tell you exactly when FPS drops, etc..

Good luck! Hope you get it fixed soon.
 

Keith Joyce

Stercus accidit
Premium
Before the patch my below-minimum-spec macbook pro would stutter like crazy especially when other players were close by (online only) but now things are much smoother. Btw I always play on absolute minimum settings. Not relevant to your issue @robot-systematic but just to let you know that the patch did help some users.
 
I was always using "game mode". It's got nothing to do with performance though. It just prevents avast's own popups to suddenly appear. I'm happy I'm rid of avast now.
 
I installed Avira last night and it found issues during system scan. Did you just install the antivirus or the other apps like system speedup etc.? I do know that Assetto Corsa also has issues with Avast.
 
I installed Avira last night and it found issues during system scan. Did you just install the antivirus or the other apps like system speedup etc.? I do know that Assetto Corsa also has issues with Avast.
I only installed the Antivirus. None of the other apps. "System speedup" and alikes in 99.9% are crap anyways.
 

Zzyzx

Warren Williams
I get similar hiccups that seem to occur when the lap timing screen pops up. I've turned down the settings but it didn't help.

I've put the shaders on low but it still does it. The main effect of the shaders seems to be to lower track detail. The track looks a bit plain with them on low, although its still usable.

Here's my system:
i5 4670K
HD 7850
8Gb Ram
 
Top Bottom