• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Strange bug, I think I need help :-)

Discussion in 'Stock Car Extreme' started by Patrick Giranthon, Mar 9, 2015.

  1. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,308
    Ratings:
    +6,224
    Hi guys.

    A teamate has a weird bug we can't fix. We have tried many things but nothing solved it.

    He has GSC on steam. V1.27 (same with 1.25).
    He can join servers but :
    - he can't go on track (can't click on the right button to start the car)
    - he doesn't see other guys in the TV.

    If someone has an idea....
    Thanks.
     
  2. Alex Sawczuk

    Alex Sawczuk

    Messages:
    1,401
    Ratings:
    +1,017
    Is he set as a spectator? (Tried creating a new plr?)
     
  3. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,308
    Ratings:
    +6,224
    No, We have checked this already :-(

    The install is totally fresh.
    Another guy had the same problem because of a onboard utility of his MSI motherboard but no success with that here...
     
  4. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,308
    Ratings:
    +6,224
    It was the MSI motherboard , had to uninstall then reinstall Kelqum killer
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.